<!DOCTYPE html>
<html lang="en" data-scribe-reduced-action-queue="true">
  <head>
    
    
    
    
    
    
    
    <meta charset="utf-8">
    
    <noscript><meta http-equiv="refresh" content="0; URL=https://mobile.twitter.com/i/nojs_router?path=%2Fvaillancourtmax%2Fstatus%2F865291487881383937"></noscript>
      <script  nonce="fzwz+ZW+y7wlX3iIwpoUdQ==">
        !function(){if(window.initErrorstack||(window.initErrorstack=[]),window.onerror=function(r,i,o,n,t){r.indexOf("Script error.")>-1||window.initErrorstack.push({errorMsg:r,url:i,lineNumber:o,column:n,errorObj:t})},"string"==typeof location.search&&location.search.indexOf("trigger-init-error-for-raven")>=0)throw new Error("I AM AN INIT ERROR. (testing init_onerror.)")}();
      </script>
    
    
  
  <script id="bouncer_terminate_iframe" nonce="fzwz+ZW+y7wlX3iIwpoUdQ==">
    if (window.top != window) {
  window.top.postMessage({'bouncer': true, 'event': 'complete'}, '*');
}
  </script>
  <script id="swift_action_queue" nonce="fzwz+ZW+y7wlX3iIwpoUdQ==">
    !function(){function e(e){if(e||(e=window.event),!e)return!1;if(e.timestamp=(new Date).getTime(),!e.target&&e.srcElement&&(e.target=e.srcElement),document.documentElement.getAttribute("data-scribe-reduced-action-queue"))for(var t=e.target;t&&t!=document.body;){if("A"==t.tagName)return;t=t.parentNode}return i("all",o(e)),a(e)?(document.addEventListener||(e=o(e)),e.preventDefault=e.stopPropagation=e.stopImmediatePropagation=function(){},y?(v.push(e),i("captured",e)):i("ignored",e),!1):(i("direct",e),!0)}function t(e){n();for(var t,r=0;t=v[r];r++){var a=e(t.target),i=a.closest("a")[0];if("click"==t.type&&i){var o=e.data(i,"events"),u=o&&o.click,c=!i.hostname.match(g)||!i.href.match(/#$/);if(!u&&c){window.location=i.href;continue}}a.trigger(e.event.fix(t))}window.swiftActionQueue.wasFlushed=!0}function r(){for(var e in b)if("all"!=e)for(var t=b[e],r=0;r<t.length;r++)console.log("actionQueue",c(t[r]))}function n(){clearTimeout(w);for(var e,t=0;e=h[t];t++)document["on"+e]=null}function a(e){if(!e.target)return!1;var t=e.target,r=(t.tagName||"").toLowerCase();if(e.metaKey)return!1;if(e.shiftKey&&"a"==r)return!1;if(t.hostname&&!t.hostname.match(g))return!1;if(e.type.match(p)&&s(t))return!1;if("label"==r){var n=t.getAttribute("for");if(n){var a=document.getElementById(n);if(a&&f(a))return!1}else for(var i,o=0;i=t.childNodes[o];o++)if(f(i))return!1}return!0}function i(e,t){t.bucket=e,b[e].push(t)}function o(e){var t={};for(var r in e)t[r]=e[r];return t}function u(e){for(;e&&e!=document.body;){if("A"==e.tagName)return e;e=e.parentNode}}function c(e){var t=[];e.bucket&&t.push("["+e.bucket+"]"),t.push(e.type);var r,n,a=e.target,i=u(a),o="",c=e.timestamp&&e.timestamp-d;return"click"===e.type&&i?(r=i.className.trim().replace(/\s+/g,"."),n=i.id.trim(),o=/[^#]$/.test(i.href)?" ("+i.href+")":"",a='"'+i.innerText.replace(/\n+/g," ").trim()+'"'):(r=a.className.trim().replace(/\s+/g,"."),n=a.id.trim(),a=a.tagName.toLowerCase(),e.keyCode&&(a=String.fromCharCode(e.keyCode)+" : "+a)),t.push(a+o+(n&&"#"+n)+(!n&&r?"."+r:"")),c&&t.push(c),t.join(" ")}function f(e){var t=(e.tagName||"").toLowerCase();return"input"==t&&"checkbox"==e.getAttribute("type")}function s(e){var t=(e.tagName||"").toLowerCase();return"textarea"==t||"input"==t&&"text"==e.getAttribute("type")||"true"==e.getAttribute("contenteditable")}for(var m,d=(new Date).getTime(),l=1e4,g=/^([^\.]+\.)*twitter\.com$/,p=/^key/,h=["click","keydown","keypress","keyup"],v=[],w=null,y=!0,b={captured:[],ignored:[],direct:[],all:[]},k=0;m=h[k];k++)document["on"+m]=e;w=setTimeout(function(){y=!1},l),window.swiftActionQueue={buckets:b,flush:t,logActions:r,wasFlushed:!1}}();
  </script>
  <script id="composition_state" nonce="fzwz+ZW+y7wlX3iIwpoUdQ==">
    !function(){function t(t){t.target.setAttribute("data-in-composition","true")}function n(t){t.target.removeAttribute("data-in-composition")}document.addEventListener&&(document.addEventListener("compositionstart",t,!1),document.addEventListener("compositionend",n,!1))}();
  </script>

    <link rel="stylesheet" href="https://abs.twimg.com/a/1494988940/css/t1/twitter_core.bundle.css">
  <link rel="stylesheet" href="https://abs.twimg.com/a/1494988940/css/t1/twitter_more_1.bundle.css">
  <link rel="stylesheet" href="https://abs.twimg.com/a/1494988940/css/t1/twitter_more_2.bundle.css">

    <link rel="dns-prefetch" href="https://pbs.twimg.com">
    <link rel="dns-prefetch" href="https://t.co">
      <link rel="preload" href="https://abs.twimg.com/k/en/init.en.389e1d0d2ab2c2c08c93.js" as="script">
      <link rel="preload" href="https://abs.twimg.com/k/en/17.commons.en.17c51f4d864d8cff70eb.js" as="script">
      <link rel="preload" href="https://abs.twimg.com/k/en/13.pages_permalink.en.f5943ad70ab813988bdb.js" as="script">

      <title>Maxime Vaillancourt on Twitter: &quot;Here&#39;s a tiny proof of concept for a @jsonfeed viewer, built in an hour: https://t.co/HJ736v0ReU #json&quot;</title>
      <meta name="robots" content="NOODP">
  



<meta name="msapplication-TileImage" content="//abs.twimg.com/favicons/win8-tile-144.png"/>
<meta name="msapplication-TileColor" content="#00aced"/>



<link rel="mask-icon" sizes="any" href="https://abs.twimg.com/a/1494988940/img/t1/favicon.svg" color="#55acee">

<link rel="shortcut icon" href="//abs.twimg.com/favicons/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="https://abs.twimg.com/icons/apple-touch-icon-192x192.png" sizes="192x192">

<link rel="manifest" href="/manifest.json">


  <meta name="swift-page-name" id="swift-page-name" content="permalink">
  <meta name="swift-page-section" id="swift-section-name" content="permalink">

    <link rel="canonical" href="https://twitter.com/vaillancourtmax/status/865291487881383937">
  <link rel="alternate" hreflang="x-default" href="https://twitter.com/vaillancourtmax/status/865291487881383937">
  <link rel="alternate" hreflang="fr" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=fr"><link rel="alternate" hreflang="en" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=en"><link rel="alternate" hreflang="ar" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ar"><link rel="alternate" hreflang="ja" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ja"><link rel="alternate" hreflang="es" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=es"><link rel="alternate" hreflang="de" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=de"><link rel="alternate" hreflang="it" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=it"><link rel="alternate" hreflang="id" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=id"><link rel="alternate" hreflang="pt" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=pt"><link rel="alternate" hreflang="ko" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ko"><link rel="alternate" hreflang="tr" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=tr"><link rel="alternate" hreflang="ru" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ru"><link rel="alternate" hreflang="nl" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=nl"><link rel="alternate" hreflang="fil" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=fil"><link rel="alternate" hreflang="ms" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ms"><link rel="alternate" hreflang="zh-tw" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=zh-tw"><link rel="alternate" hreflang="zh-cn" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=zh-cn"><link rel="alternate" hreflang="hi" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=hi"><link rel="alternate" hreflang="no" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=no"><link rel="alternate" hreflang="sv" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=sv"><link rel="alternate" hreflang="fi" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=fi"><link rel="alternate" hreflang="da" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=da"><link rel="alternate" hreflang="pl" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=pl"><link rel="alternate" hreflang="hu" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=hu"><link rel="alternate" hreflang="fa" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=fa"><link rel="alternate" hreflang="he" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=he"><link rel="alternate" hreflang="ur" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ur"><link rel="alternate" hreflang="th" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=th"><link rel="alternate" hreflang="uk" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=uk"><link rel="alternate" hreflang="ca" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ca"><link rel="alternate" hreflang="ga" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ga"><link rel="alternate" hreflang="el" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=el"><link rel="alternate" hreflang="eu" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=eu"><link rel="alternate" hreflang="cs" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=cs"><link rel="alternate" hreflang="gl" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=gl"><link rel="alternate" hreflang="ro" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ro"><link rel="alternate" hreflang="hr" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=hr"><link rel="alternate" hreflang="en-gb" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=en-gb"><link rel="alternate" hreflang="vi" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=vi"><link rel="alternate" hreflang="bn" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=bn"><link rel="alternate" hreflang="bg" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=bg"><link rel="alternate" hreflang="sr" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=sr"><link rel="alternate" hreflang="sk" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=sk"><link rel="alternate" hreflang="gu" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=gu"><link rel="alternate" hreflang="mr" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=mr"><link rel="alternate" hreflang="ta" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=ta"><link rel="alternate" hreflang="kn" href="https://twitter.com/vaillancourtmax/status/865291487881383937?lang=kn">

    <link rel="alternate" type="application/json+oembed" href="https://publish.twitter.com/oembed?url=https://twitter.com/vaillancourtmax/status/865291487881383937" title="Maxime Vaillancourt on Twitter: &quot;Here&#39;s a tiny proof of concept for a @jsonfeed viewer, built in an hour: https://t.co/HJ736v0ReU #json&quot;">


  <link rel="alternate" media="handheld, only screen and (max-width: 640px)" href="https://mobile.twitter.com/vaillancourtmax/status/865291487881383937">

      <link rel="alternate" href="android-app://com.twitter.android/twitter/tweet?status_id=865291487881383937&amp;ref_src=twsrc%5Egoogle%7Ctwcamp%5Eandroidseo%7Ctwgr%5Estatus%7Ctwterm%5E865291487881383937">

<link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Twitter">

    <link id="async-css-placeholder">

        <meta  property="og:type" content="article">
    <meta  property="og:url" content="https://twitter.com/vaillancourtmax/status/865291487881383937">
    <meta  property="og:title" content="Maxime Vaillancourt on Twitter">
    <meta  property="og:image" content="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_400x400.jpg">
    <meta  property="og:description" content="“Here&#39;s a tiny proof of concept for a @jsonfeed viewer, built in an hour: https://t.co/HJ736v0ReU #json”">
    <meta  property="og:site_name" content="Twitter">
    <meta  property="fb:app_id" content="2231777543">

      <input type="hidden" id="init-data" class="json-data" value="{&quot;keyboardShortcuts&quot;:[{&quot;name&quot;:&quot;Actions&quot;,&quot;description&quot;:&quot;Shortcuts for common actions.&quot;,&quot;shortcuts&quot;:[{&quot;keys&quot;:[&quot;Enter&quot;],&quot;description&quot;:&quot;Open Tweet details&quot;},{&quot;keys&quot;:[&quot;o&quot;],&quot;description&quot;:&quot;Expand photo&quot;},{&quot;keys&quot;:[&quot;\/&quot;],&quot;description&quot;:&quot;Search&quot;}]},{&quot;name&quot;:&quot;Navigation&quot;,&quot;description&quot;:&quot;Shortcuts for navigating between items in timelines.&quot;,&quot;shortcuts&quot;:[{&quot;keys&quot;:[&quot;?&quot;],&quot;description&quot;:&quot;This menu&quot;},{&quot;keys&quot;:[&quot;j&quot;],&quot;description&quot;:&quot;Next Tweet&quot;},{&quot;keys&quot;:[&quot;k&quot;],&quot;description&quot;:&quot;Previous Tweet&quot;},{&quot;keys&quot;:[&quot;Space&quot;],&quot;description&quot;:&quot;Page down&quot;},{&quot;keys&quot;:[&quot;.&quot;],&quot;description&quot;:&quot;Load new Tweets&quot;}]},{&quot;name&quot;:&quot;Timelines&quot;,&quot;description&quot;:&quot;Shortcuts for navigating to different timelines or pages.&quot;,&quot;shortcuts&quot;:[{&quot;keys&quot;:[&quot;g&quot;,&quot;u&quot;],&quot;description&quot;:&quot;Go to user\u2026&quot;}]}],&quot;composeIgnoreAttachmentText&quot;:true,&quot;baseFoucClass&quot;:&quot;swift-loading&quot;,&quot;bodyFoucClassNames&quot;:&quot;swift-loading&quot;,&quot;assetsBasePath&quot;:&quot;https:\/\/abs.twimg.com\/a\/1494988940\/&quot;,&quot;assetVersionKey&quot;:&quot;623551&quot;,&quot;emojiAssetsPath&quot;:&quot;https:\/\/abs.twimg.com\/emoji\/v2\/72x72\/&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;formAuthenticityToken&quot;:&quot;72687658a05aa80ccd523a64d7ca6c222e348de7&quot;,&quot;loggedIn&quot;:false,&quot;screenName&quot;:null,&quot;fullName&quot;:null,&quot;userId&quot;:null,&quot;guestId&quot;:&quot;149515378703332500&quot;,&quot;needsPhoneVerification&quot;:false,&quot;allowAdsPersonalization&quot;:true,&quot;scribeBufferSize&quot;:3,&quot;pageName&quot;:&quot;permalink&quot;,&quot;sectionName&quot;:&quot;permalink&quot;,&quot;scribeParameters&quot;:{},&quot;recaptchaApiUrl&quot;:&quot;https:\/\/www.google.com\/recaptcha\/api\/js\/recaptcha_ajax.js&quot;,&quot;internalReferer&quot;:null,&quot;geoEnabled&quot;:false,&quot;typeaheadData&quot;:{&quot;accounts&quot;:{&quot;enabled&quot;:true,&quot;localQueriesEnabled&quot;:false,&quot;remoteQueriesEnabled&quot;:true,&quot;limit&quot;:6},&quot;trendLocations&quot;:{&quot;enabled&quot;:true},&quot;dmConversations&quot;:{&quot;enabled&quot;:false},&quot;savedSearches&quot;:{&quot;enabled&quot;:false,&quot;items&quot;:[]},&quot;dmAccounts&quot;:{&quot;enabled&quot;:false,&quot;localQueriesEnabled&quot;:false,&quot;remoteQueriesEnabled&quot;:false,&quot;onlyDMable&quot;:true},&quot;mediaTagAccounts&quot;:{&quot;enabled&quot;:false,&quot;localQueriesEnabled&quot;:true,&quot;remoteQueriesEnabled&quot;:false,&quot;onlyShowUsersWithCanMediaTag&quot;:false,&quot;currentUserId&quot;:-1},&quot;selectedUsers&quot;:{&quot;enabled&quot;:false},&quot;prefillUsers&quot;:{&quot;enabled&quot;:false},&quot;topics&quot;:{&quot;enabled&quot;:true,&quot;localQueriesEnabled&quot;:false,&quot;remoteQueriesEnabled&quot;:true,&quot;prefetchLimit&quot;:500,&quot;limit&quot;:4},&quot;concierge&quot;:{&quot;enabled&quot;:false,&quot;localQueriesEnabled&quot;:false,&quot;remoteQueriesEnabled&quot;:false,&quot;prefetchLimit&quot;:500,&quot;limit&quot;:6},&quot;recentSearches&quot;:{&quot;enabled&quot;:false},&quot;hashtags&quot;:{&quot;enabled&quot;:false,&quot;localQueriesEnabled&quot;:false,&quot;remoteQueriesEnabled&quot;:true,&quot;prefetchLimit&quot;:500},&quot;useIndexedDB&quot;:false,&quot;showSearchAccountSocialContext&quot;:false,&quot;showDebugInfo&quot;:false,&quot;useThrottle&quot;:true,&quot;accountsOnTop&quot;:false,&quot;remoteDebounceInterval&quot;:300,&quot;remoteThrottleInterval&quot;:300,&quot;tweetContextEnabled&quot;:false,&quot;fullNameMatchingInCompose&quot;:true,&quot;topicsWithFiltersEnabled&quot;:false},&quot;dm&quot;:{&quot;notifications&quot;:false,&quot;usePushForNotifications&quot;:false,&quot;participant_max&quot;:50,&quot;welcome_message_add_to_conversation_enabled&quot;:true,&quot;poll_options&quot;:{&quot;foreground_poll_interval&quot;:3000,&quot;burst_poll_interval&quot;:3000,&quot;burst_poll_duration&quot;:300000,&quot;max_poll_interval&quot;:60000},&quot;card_prefetch&quot;:true,&quot;card_prefetch_interval_in_seconds&quot;:2000,&quot;dm_quick_reply_options_panel_dismiss_in_ms&quot;:2000},&quot;autoplayDisabled&quot;:false,&quot;pushStatePageLimit&quot;:500000,&quot;routes&quot;:{&quot;profile&quot;:&quot;\/&quot;},&quot;pushState&quot;:true,&quot;viewContainer&quot;:&quot;#page-container&quot;,&quot;href&quot;:&quot;\/vaillancourtmax\/status\/865291487881383937&quot;,&quot;searchPathWithQuery&quot;:&quot;\/search?q=query&amp;src=typd&quot;,&quot;composeAltText&quot;:false,&quot;theme&quot;:&quot;normal&quot;,&quot;deciders&quot;:{&quot;custom_timeline_curation&quot;:false,&quot;native_notifications&quot;:true,&quot;disable_ajax_datatype_default_to_text&quot;:false,&quot;dm_polling_frequency_in_seconds&quot;:3000,&quot;dm_granular_mute_controls&quot;:true,&quot;enable_media_tag_prefetch&quot;:true,&quot;foundMediaTrendingEnabled&quot;:false,&quot;enableMacawNymizerConversionLanding&quot;:false,&quot;hqImageUploads&quot;:false,&quot;live_pipeline_consume&quot;:true,&quot;mqImageUploads&quot;:false,&quot;partnerIdSyncEnabled&quot;:true,&quot;sruMediaCategory&quot;:true,&quot;photoSruGifLimitMb&quot;:15,&quot;promoted_video_logging_enabled&quot;:true,&quot;pushState&quot;:true,&quot;contentEditablePlainTextOnly&quot;:false,&quot;reactify&quot;:true,&quot;web_client_api_stats&quot;:false,&quot;web_perftown_stats&quot;:true,&quot;web_perftown_ttft&quot;:false,&quot;web_client_events_ttft&quot;:false,&quot;log_push_state_ttft_metrics&quot;:false,&quot;web_sru_stats&quot;:false,&quot;web_upload_video&quot;:true,&quot;web_upload_video_advanced&quot;:false,&quot;upload_video_size&quot;:500,&quot;internationalShippingEnabled&quot;:true,&quot;useV2EndpointsEnabled&quot;:true,&quot;useVmapVariants&quot;:false,&quot;autoplayPreviewPreroll&quot;:true,&quot;moments_lohp_enabled&quot;:true,&quot;enableNativePush&quot;:false,&quot;installNativePush&quot;:false,&quot;autoSubscribeNativePush&quot;:false,&quot;stickersInteractivity&quot;:true,&quot;stickersInteractivityDuringLoading&quot;:true,&quot;foundMediaExternalUploading&quot;:true,&quot;stickersExperience&quot;:true,&quot;dynamic_video_ads_include_long_videos&quot;:true,&quot;push_state_size&quot;:1000,&quot;should_not_unload_static_cards&quot;:true,&quot;live_video_media_control_enabled&quot;:false,&quot;use_api_for_retweet_and_unretweet&quot;:false,&quot;use_api_for_follow_and_unfollow&quot;:true,&quot;edge_probe_enabled&quot;:false,&quot;kill_dm_tweeting&quot;:false},&quot;experiments&quot;:{},&quot;toasts_dm&quot;:false,&quot;toasts_timeline&quot;:false,&quot;toasts_dm_poll_scale&quot;:60,&quot;defaultNotificationIcon&quot;:&quot;https:\/\/abs.twimg.com\/a\/1494988940\/img\/t1\/mobile\/wp7_app_icon.png&quot;,&quot;promptbirdData&quot;:{&quot;promptbirdEnabled&quot;:false,&quot;immediateTriggers&quot;:[&quot;PullToRefresh&quot;,&quot;Navigate&quot;],&quot;format&quot;:null},&quot;passwordResetAdvancedLoginForm&quot;:true,&quot;skipAutoSignupDialog&quot;:true,&quot;shouldReplaceSignupWithLogin&quot;:false,&quot;hashflagBaseUrl&quot;:&quot;https:\/\/abs.twimg.com\/hashflags\/&quot;,&quot;activeHashflags&quot;:{&quot;soundslikequestlove&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;disneystarsonparade&quot;:&quot;Disneyland_Parade_Emojiv2\/Disneyland_Parade_Emojiv2.png&quot;,&quot;mv25&quot;:&quot;MotoGP_MV25\/MotoGP_MV25.png&quot;,&quot;lacasadepapel12&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;ボディソープきれた&quot;:&quot;unilever_emojiv2\/unilever_emojiv2.png&quot;,&quot;tequilapatron&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;chuck70&quot;:&quot;Converse_Emoji_v3\/Converse_Emoji_v3.png&quot;,&quot;pllendgame&quot;:&quot;PLL_Emoji\/PLL_Emoji.png&quot;,&quot;scandal&quot;:&quot;ScandalABC_v4\/ScandalABC_v4.png&quot;,&quot;secretdiningsociety&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;ka17&quot;:&quot;MotoGP_KA17\/MotoGP_KA17.png&quot;,&quot;bigweekend&quot;:&quot;Radio_Emoji\/Radio_Emoji.png&quot;,&quot;miskfoundation&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;stokes&quot;:&quot;IPL_Stokes\/IPL_Stokes.png&quot;,&quot;miskhackathon&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;viratkohli&quot;:&quot;IPL_Viratkohli\/IPL_Viratkohli.png&quot;,&quot;bhajji&quot;:&quot;IPL_Bhajji\/IPL_Bhajji.png&quot;,&quot;vr46&quot;:&quot;MotoGP_VR46\/MotoGP_VR46.png&quot;,&quot;soundslikebishopbriggs&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;heatison&quot;:&quot;Heat_Emoji\/Heat_Emoji.png&quot;,&quot;dwts&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;davidmiller&quot;:&quot;IPL_DavidMiller\/IPL_DavidMiller.png&quot;,&quot;blackranger&quot;:&quot;Power_Ranger_Emoji_Black\/Power_Ranger_Emoji_Black.png&quot;,&quot;lacasadepapel&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;powerofpizza&quot;:&quot;DiGiorno_Emojiv3\/DiGiorno_Emojiv3.png&quot;,&quot;wnba&quot;:&quot;WMBA_Emoji\/WMBA_Emoji.png&quot;,&quot;sl22&quot;:&quot;MotoGP_SL22\/MotoGP_SL22.png&quot;,&quot;iemshanghai&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;fateofthefurious&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;periscope&quot;:&quot;Periscope\/Periscope.png&quot;,&quot;chicagoloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;dancingwiththestars&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;empirepremiere&quot;:&quot;Empire_Emoji_1\/Empire_Emoji_1.png&quot;,&quot;jbfa&quot;:&quot;JBFA_Emoji\/JBFA_Emoji.png&quot;,&quot;itsnotluck&quot;:&quot;Celtics_Emojiv2\/Celtics_Emojiv2.png&quot;,&quot;fastandthefurious&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;forcesofnature&quot;:&quot;REI_Emojiv2\/REI_Emojiv2.png&quot;,&quot;goinginstylesweepstakes&quot;:&quot;GoingInStyle_emojiv3\/GoingInStyle_emojiv3.png&quot;,&quot;rabada&quot;:&quot;IPL_Rabadav2\/IPL_Rabadav2.png&quot;,&quot;bcelxn17&quot;:&quot;BCelx_Emojiv2\/BCelx_Emojiv2.png&quot;,&quot;kongskullislandit&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;smithy&quot;:&quot;IPL_Smithy\/IPL_Smithy.png&quot;,&quot;tubelightindubai&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;lovetwitter&quot;:&quot;LoveTwitter\/LoveTwitter.png&quot;,&quot;tudoetodasascoisas&quot;:&quot;Everything_Emojiv2\/Everything_Emojiv2.png&quot;,&quot;detroitbasketball&quot;:&quot;Pistons_Emojiv2\/Pistons_Emojiv2.png&quot;,&quot;piratesofthecaribbean&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;todotodo&quot;:&quot;Everything_Emojiv2\/Everything_Emojiv2.png&quot;,&quot;davidwarner&quot;:&quot;IPL_DavidWarner\/IPL_DavidWarner.png&quot;,&quot;soundslike2chainz&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;defendtheland&quot;:&quot;Cavs_Emoji\/Cavs_Emoji.png&quot;,&quot;noisiamotutto&quot;:&quot;Everything_Emojiv2\/Everything_Emojiv2.png&quot;,&quot;lucious&quot;:&quot;Empire_Emoji_2\/Empire_Emoji_2.png&quot;,&quot;stbstage&quot;:&quot;Summertime_ball_emoji\/Summertime_ball_emoji.png&quot;,&quot;lacasadepapel15&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;stanleycup&quot;:&quot;Stanleycup_Emoji\/Stanleycup_Emoji.png&quot;,&quot;nba&quot;:&quot;NBALogo_Emoji\/NBALogo_Emoji.png&quot;,&quot;malinga&quot;:&quot;IPL_Malinga\/IPL_Malinga.png&quot;,&quot;empireseason3&quot;:&quot;Empire_Emoji_1\/Empire_Emoji_1.png&quot;,&quot;pe44&quot;:&quot;MotoGP_PE44\/MotoGP_PE44.png&quot;,&quot;fastfamily&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;lacasadepapel18&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;4ellen&quot;:&quot;Ellen_emoji_2\/Ellen_emoji_2.png&quot;,&quot;abdevilliers&quot;:&quot;IPL_ABDeVilliers\/IPL_ABDeVilliers.png&quot;,&quot;lacasadepapel6&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;empirewednesday&quot;:&quot;Empire_Emoji_3\/Empire_Emoji_3.png&quot;,&quot;funnycauseitstru&quot;:&quot;TruTV_MarchMadnessv6\/TruTV_MarchMadnessv6.png&quot;,&quot;meumalvadofavorito&quot;:&quot;DM_Gru_Emojiv2\/DM_Gru_Emojiv2.png&quot;,&quot;lavidapeligrosa&quot;:&quot;Vida_Emoji\/Vida_Emoji.png&quot;,&quot;minion&quot;:&quot;DM_Minion_Emojiv2\/DM_Minion_Emojiv2.png&quot;,&quot;kongilhacaveira&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;jf94&quot;:&quot;MotoGP_JF94\/MotoGP_JF94.png&quot;,&quot;tr53&quot;:&quot;MotoGP_TR53\/MotoGP_TR53.png&quot;,&quot;belkoexperiment&quot;:&quot;Belko_Emoji\/Belko_Emoji.png&quot;,&quot;disneyparis25&quot;:&quot;Disneyland_Paris_Emojiv2\/Disneyland_Paris_Emojiv2.png&quot;,&quot;wnbalive&quot;:&quot;WMBA_Emoji\/WMBA_Emoji.png&quot;,&quot;cc35&quot;:&quot;MotoGP_CC35\/MotoGP_CC35.png&quot;,&quot;ダヴうるおいお届け便&quot;:&quot;unilever_emojiv2\/unilever_emojiv2.png&quot;,&quot;f3plus&quot;:&quot;OPPO_emojiv4\/OPPO_emojiv4.png&quot;,&quot;pegote&quot;:&quot;Pipas_emojiv2\/Pipas_emojiv2.png&quot;,&quot;coupestanley&quot;:&quot;Stanleycup_Emoji\/Stanleycup_Emoji.png&quot;,&quot;proudofliam&quot;:&quot;Liam_Emoji\/Liam_Emoji.png&quot;,&quot;allergiesbe&quot;:&quot;Sensimist_Emoji\/Sensimist_Emoji.png&quot;,&quot;rachellindsay&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;oppof3plus&quot;:&quot;OPPO_emojiv4\/OPPO_emojiv4.png&quot;,&quot;soundslikekelsea&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;ittakeseverything&quot;:&quot;Clippers_Emoji\/Clippers_Emoji.png&quot;,&quot;patronworthy&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;digatudocomstickers&quot;:&quot;AppleBR_LATAM_Emojiv2\/AppleBR_LATAM_Emojiv2.png&quot;,&quot;バスタイムトーク&quot;:&quot;Unilever_BathTimeTalkv2\/Unilever_BathTimeTalkv2.png&quot;,&quot;اجلاس_عربی_اسلامی_آمریکایی&quot;:&quot;Riyadh_Emojiv2\/Riyadh_Emojiv2.png&quot;,&quot;houstonloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;whovian&quot;:&quot;Doctor_Who_Emoji\/Doctor_Who_Emoji.png&quot;,&quot;artofpatron&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;ab19&quot;:&quot;MotoGP_AB19\/MotoGP_AB19.png&quot;,&quot;radio&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;unitewithtomorrowland&quot;:&quot;Tomorrowland_Emoji\/Tomorrowland_Emoji.png&quot;,&quot;fearthedeer&quot;:&quot;Bucks_Emojiv2\/Bucks_Emojiv2.png&quot;,&quot;summerofperfection&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;soundslikenickyjam&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;العز_يجمعنا&quot;:&quot;Riyadh_Emojiv2\/Riyadh_Emojiv2.png&quot;,&quot;wearephx&quot;:&quot;Suns_Emoji\/Suns_Emoji.png&quot;,&quot;chucktaylor&quot;:&quot;Converse_Emoji_v3\/Converse_Emoji_v3.png&quot;,&quot;مسك_سيسكو&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;fast8&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;dunebenmir&quot;:&quot;Everything_Emojiv2\/Everything_Emojiv2.png&quot;,&quot;ge2017&quot;:&quot;UK_GE_Emoji\/UK_GE_Emoji.png&quot;,&quot;pandorapremium&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;уйтикрасиво&quot;:&quot;GoingInStyle_emojiv3\/GoingInStyle_emojiv3.png&quot;,&quot;despicableme&quot;:&quot;DM_Gru_Emojiv2\/DM_Gru_Emojiv2.png&quot;,&quot;madeinphila&quot;:&quot;Sixers_Emoji\/Sixers_Emoji.png&quot;,&quot;kyatumheyakeenhai&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;miskart&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;minajmedley&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;belkocares&quot;:&quot;Belko_Emoji\/Belko_Emoji.png&quot;,&quot;mimamádecía&quot;:&quot;mimamadecia_emoji\/mimamadecia_emoji.png&quot;,&quot;f8ny&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;beardawards&quot;:&quot;JBFA_Emoji\/JBFA_Emoji.png&quot;,&quot;oppof3&quot;:&quot;OPPO_emojiv4\/OPPO_emojiv4.png&quot;,&quot;msdhoni&quot;:&quot;IPL_MSDhoni\/IPL_MSDhoni.png&quot;,&quot;knicks&quot;:&quot;Knicks_Emoji\/Knicks_Emoji.png&quot;,&quot;123cuéntalo&quot;:&quot;Pipas_emojiv2\/Pipas_emojiv2.png&quot;,&quot;sureshraina&quot;:&quot;IPL_SureshRaina\/IPL_SureshRaina.png&quot;,&quot;رمضان_جولي&quot;:&quot;Ramadan_jollychic\/Ramadan_jollychic.png&quot;,&quot;bhuvi&quot;:&quot;IPL_Bhuvi\/IPL_Bhuvi.png&quot;,&quot;sharingisscaring&quot;:&quot;Runhide_AlienOpening_emojiv4\/Runhide_AlienOpening_emojiv4.png&quot;,&quot;lacasadepapel9&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;vivoperfectcatch&quot;:&quot;Vivo_emoji_number2\/Vivo_emoji_number2.png&quot;,&quot;thefastandthefurious&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;unescomisk&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;lacasadepapelfinal&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;votrevie&quot;:&quot;Percy_emoji\/Percy_emoji.png&quot;,&quot;iconcher&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;empirefox&quot;:&quot;Empire_Emoji_2\/Empire_Emoji_2.png&quot;,&quot;braquagealancienne&quot;:&quot;GoingInStyle_emojiv3\/GoingInStyle_emojiv3.png&quot;,&quot;mentellall&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;watto&quot;:&quot;IPL_Watto\/IPL_Watto.png&quot;,&quot;teamladyandthegramp&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;golive&quot;:&quot;GoLive_Emoji\/GoLive_Emoji.png&quot;,&quot;buzzcity&quot;:&quot;Hornets_Emoji\/Hornets_Emoji.png&quot;,&quot;ungolpeconestilo&quot;:&quot;GoingInStyle_emojiv3\/GoingInStyle_emojiv3.png&quot;,&quot;solopasaconpipasg&quot;:&quot;Pipas_emojiv2\/Pipas_emojiv2.png&quot;,&quot;gopacers&quot;:&quot;Pacers_Emoji\/Pacers_Emoji.png&quot;,&quot;familywillbebroken&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;rockets&quot;:&quot;Rockets_Emojiv2\/Rockets_Emojiv2.png&quot;,&quot;laliga&quot;:&quot;LaLiga_Emoji\/LaLiga_Emoji.png&quot;,&quot;lacasadepapel11&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;redcanids&quot;:&quot;Red_Canid_Emojiv2\/Red_Canid_Emojiv2.png&quot;,&quot;ステッカーで話そう&quot;:&quot;Harry_Dude_Japan\/Harry_Dude_Japan.png&quot;,&quot;belko&quot;:&quot;Belko_Emoji\/Belko_Emoji.png&quot;,&quot;disneyilluminations&quot;:&quot;Illuminations_Emojiv2\/Illuminations_Emojiv2.png&quot;,&quot;lacasadepapel14&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;tubelight&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;redwin&quot;:&quot;Red_Canid_Emojiv2\/Red_Canid_Emojiv2.png&quot;,&quot;pipasgdegrefusa&quot;:&quot;Pipas_emojiv2\/Pipas_emojiv2.png&quot;,&quot;herşey&quot;:&quot;Everything_Emojiv2\/Everything_Emojiv2.png&quot;,&quot;cannes70&quot;:&quot;Cannes_Film_Emoji\/Cannes_Film_Emoji.png&quot;,&quot;timessquaretakeover&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;grefusa&quot;:&quot;Pipas_emojiv2\/Pipas_emojiv2.png&quot;,&quot;dp9&quot;:&quot;MotoGP_DP9\/MotoGP_DP9.png&quot;,&quot;bcdebate2017&quot;:&quot;BCelx_Emojiv2\/BCelx_Emojiv2.png&quot;,&quot;bs38&quot;:&quot;MotoGP_BS38\/MotoGP_BS38.png&quot;,&quot;soundslikekeith&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;greysanatomy&quot;:&quot;GreysAnatomy_Emoji\/GreysAnatomy_Emoji.png&quot;,&quot;wethenorth&quot;:&quot;Raptors_Emojiv2\/Raptors_Emojiv2.png&quot;,&quot;xenoevil&quot;:&quot;Alien_Emoji_Xeno\/Alien_Emoji_Xeno.png&quot;,&quot;uthappa&quot;:&quot;IPL_Uthappa\/IPL_Uthappa.png&quot;,&quot;jl99&quot;:&quot;MotoGP_JL99\/MotoGP_JL99.png&quot;,&quot;ڤيمتو&quot;:&quot;Vimto_Ramadan\/Vimto_Ramadan.png&quot;,&quot;liampayne&quot;:&quot;Liam_Emoji\/Liam_Emoji.png&quot;,&quot;gospursgo&quot;:&quot;Spurs_Emoji\/Spurs_Emoji.png&quot;,&quot;ar42&quot;:&quot;MotoGP_AR42\/MotoGP_AR42.png&quot;,&quot;chuckii&quot;:&quot;Converse_Emoji_v3\/Converse_Emoji_v3.png&quot;,&quot;dubnation&quot;:&quot;Warriors_Emoji\/Warriors_Emoji.png&quot;,&quot;jbfa2017&quot;:&quot;JBFA_Emoji\/JBFA_Emoji.png&quot;,&quot;soundslikeamine&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;takenote&quot;:&quot;Jazz_Emoji\/Jazz_Emoji.png&quot;,&quot;bea1&quot;:&quot;Gionee_Emoji\/Gionee_Emoji.png&quot;,&quot;entraunoptimista&quot;:&quot;Entel_Vamos_Emoji\/Entel_Vamos_Emoji.png&quot;,&quot;gowinx&quot;:&quot;Tab_Winx_Emoji\/Tab_Winx_Emoji.png&quot;,&quot;teammangotango&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;teamgoldengiggles&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;iemsydney2017&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;bachelorettepremiere&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;notthewhcd&quot;:&quot;FF_Emojiv3\/FF_Emojiv3.png&quot;,&quot;despicableme3&quot;:&quot;DM_Gru_Emojiv2\/DM_Gru_Emojiv2.png&quot;,&quot;bbmasredcarpet&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;diloconstickers&quot;:&quot;AppleBR_LATAM_Emojiv2\/AppleBR_LATAM_Emojiv2.png&quot;,&quot;drwho&quot;:&quot;Doctor_Who_Emoji\/Doctor_Who_Emoji.png&quot;,&quot;laureline&quot;:&quot;Laureline_Emoji\/Laureline_Emoji.png&quot;,&quot;makemostofnow&quot;:&quot;Voda_Emojiv2\/Voda_Emojiv2.png&quot;,&quot;iemoakland2017&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;gioneercb&quot;:&quot;Gionee_Emoji\/Gionee_Emoji.png&quot;,&quot;allergi&quot;:&quot;Sensimist_Emoji\/Sensimist_Emoji.png&quot;,&quot;myheartwillgoon&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;gored&quot;:&quot;Red_Canid_Emojiv2\/Red_Canid_Emojiv2.png&quot;,&quot;mimamadecia&quot;:&quot;mimamadecia_emoji\/mimamadecia_emoji.png&quot;,&quot;teamdenimndiamonds&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;dwtsfinale&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;iemoakland&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;yuvi&quot;:&quot;IPL_Yuvi\/IPL_Yuvi.png&quot;,&quot;allergiesbegone&quot;:&quot;Sensimist_Emoji\/Sensimist_Emoji.png&quot;,&quot;cheddarlive&quot;:&quot;Cheddar_Emoji_v3\/Cheddar_Emoji_v3.png&quot;,&quot;tapegao&quot;:&quot;Pipas_emojiv2\/Pipas_emojiv2.png&quot;,&quot;jamesgunn&quot;:&quot;Belko_Emoji\/Belko_Emoji.png&quot;,&quot;lacasadepapel3&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;キングコング映画&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;tomorrowland&quot;:&quot;Tomorrowland_Emoji\/Tomorrowland_Emoji.png&quot;,&quot;مسك_هارفرد&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;teamdancinfools&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;dp26&quot;:&quot;MotoGP_DP26\/MotoGP_DP26.png&quot;,&quot;lacasadepapel19&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;blueranger&quot;:&quot;Power_Ranger_Emoji_Blue\/Power_Ranger_Emoji_Blue.png&quot;,&quot;patronthenight&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;chefpcc&quot;:&quot;cpc_emojiv2\/cpc_emojiv2.png&quot;,&quot;fortheloveofhotdogs&quot;:&quot;Oscar_Emoji\/Oscar_Emoji.png&quot;,&quot;disneylandparis25&quot;:&quot;Disneyland_Paris_Emojiv2\/Disneyland_Paris_Emojiv2.png&quot;,&quot;stripthatdown&quot;:&quot;Liam_Emoji\/Liam_Emoji.png&quot;,&quot;jollyramadan&quot;:&quot;Ramadan_jollychic\/Ramadan_jollychic.png&quot;,&quot;dwtspremiere&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;lacasadepapel5&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;piratasdelcaribe&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;iempoland&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;sajjanradio&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;miskglobalforum&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;greysabc&quot;:&quot;GreysAnatomy_Emoji\/GreysAnatomy_Emoji.png&quot;,&quot;loveislove&quot;:&quot;PrideEmoji\/pride_emoji-final.png&quot;,&quot;phoenixloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;bachelorette&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;iemshanghai2017&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;patrontequila&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;jaddu&quot;:&quot;IPL_Jaddu\/IPL_Jaddu.png&quot;,&quot;gambhir&quot;:&quot;IPL_Gambhir\/IPL_Gambhir.png&quot;,&quot;bbmas&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;nissangtr&quot;:&quot;Nissan_Emoji\/Nissan_Emoji.png&quot;,&quot;piratesdeadmentellnotales&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;afterthefinalrose&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;vivoselfie&quot;:&quot;Vivo_emoji_number2\/Vivo_emoji_number2.png&quot;,&quot;atlantaloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;fastandfurious&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;camilaxbbmas&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;tubelightincinemas&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;pll&quot;:&quot;PLL_Emoji\/PLL_Emoji.png&quot;,&quot;canada150&quot;:&quot;Canada150_emojiv4\/Canada150_emojiv4.png&quot;,&quot;iem&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;pinkranger&quot;:&quot;Power_Ranger_Emoji_Pink\/Power_Ranger_Emoji_Pink.png&quot;,&quot;soundslikelilyachty&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;قمة_الرياض&quot;:&quot;Riyadh_Emojiv2\/Riyadh_Emojiv2.png&quot;,&quot;sacramentoproud&quot;:&quot;Kings_Emoji\/Kings_Emoji.png&quot;,&quot;thunderup&quot;:&quot;Thunder_Emoji\/Thunder_Emoji.png&quot;,&quot;basketbolunbankası&quot;:&quot;Odeabank_Emoji\/Odeabank_Emoji.png&quot;,&quot;конгостровчерепа&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;pipasg&quot;:&quot;Pipas_emojiv2\/Pipas_emojiv2.png&quot;,&quot;cannes2017&quot;:&quot;Cannes_Film_Emoji\/Cannes_Film_Emoji.png&quot;,&quot;f4glory&quot;:&quot;Euro_league_1\/Euro_league_1.png&quot;,&quot;dcfamily&quot;:&quot;Wizards_Emoji\/Wizards_Emoji.png&quot;,&quot;runhidepray&quot;:&quot;Runhide_AlienOpening_emojiv4\/Runhide_AlienOpening_emojiv4.png&quot;,&quot;ff8&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;thefateofthefurious&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;laysunited&quot;:&quot;Lays_emoji\/Lays_emoji.png&quot;,&quot;hakeem&quot;:&quot;Empire_Emoji_2\/Empire_Emoji_2.png&quot;,&quot;jointhefight&quot;:&quot;Daffodile_emoji\/Daffodile_emoji.png&quot;,&quot;celtics&quot;:&quot;Celtics_Emoji2\/Celtics_Emoji2.png&quot;,&quot;jamesbeard&quot;:&quot;JBFA_Emoji\/JBFA_Emoji.png&quot;,&quot;shewontgoquietly&quot;:&quot;Shewontgo_Emojiv3\/Shewontgo_Emojiv3.png&quot;,&quot;fitsyourlife&quot;:&quot;Percy_emoji\/Percy_emoji.png&quot;,&quot;soundslikethomasrhett&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;chrismorris&quot;:&quot;IPL_ChrisMorrisv2\/IPL_ChrisMorrisv2.png&quot;,&quot;bgt2017&quot;:&quot;BGT_Emoji\/BGT_Emoji.png&quot;,&quot;minions&quot;:&quot;DM_Minion_Emojiv2\/DM_Minion_Emojiv2.png&quot;,&quot;iemkatowice&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;meganleavey&quot;:&quot;Leavey_emoji\/Leavey_emoji.png&quot;,&quot;teamvalmani&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;весьэтотмир&quot;:&quot;Everything_Emojiv2\/Everything_Emojiv2.png&quot;,&quot;bgtfinal&quot;:&quot;BGT_Emoji\/BGT_Emoji.png&quot;,&quot;soundslikeyou&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;rahane&quot;:&quot;IPL_Rahane\/IPL_Rahane.png&quot;,&quot;eit20&quot;:&quot;IPL_eit20\/IPL_eit20.png&quot;,&quot;mffl&quot;:&quot;Mavs_Emoji\/Mavs_Emoji.png&quot;,&quot;tasuave&quot;:&quot;Pipas_emojiv2\/Pipas_emojiv2.png&quot;,&quot;másesmás&quot;:&quot;Alejandro_Emojiv2\/Alejandro_Emojiv2.png&quot;,&quot;مسك_يوداستي&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;bbmasredcarpetlive&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;fastandfurious8&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;كلنا_أونلاين&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;converse&quot;:&quot;Converse_Emoji_v3\/Converse_Emoji_v3.png&quot;,&quot;vivoipl&quot;:&quot;Vivo_emoji_number2\/Vivo_emoji_number2.png&quot;,&quot;pollard&quot;:&quot;IPL_Pollard\/IPL_Pollard.png&quot;,&quot;soundslikedaya&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;brendonmccullum&quot;:&quot;IPL_BrendonMcCullum\/IPL_BrendonMcCullum.png&quot;,&quot;teamcuchicuchi&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;jollyramadhan&quot;:&quot;Ramadan_jollychic\/Ramadan_jollychic.png&quot;,&quot;hb8&quot;:&quot;MotoGP_HB8\/MotoGP_HB8.png&quot;,&quot;alejandrosanz&quot;:&quot;Alejandro_Emojiv2\/Alejandro_Emojiv2.png&quot;,&quot;mileybu&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;bachelornation&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;пиратыкарибскогоморя&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;abematv1周年&quot;:&quot;CyberAgent_Emoji\/CyberAgent_Emoji.png&quot;,&quot;teampune&quot;:&quot;Motorola_IndiaBatWing_v2\/Motorola_IndiaBatWing_v2.png&quot;,&quot;القمة_العربية_الإسلامية_الأمريكية&quot;:&quot;Riyadh_Emojiv2\/Riyadh_Emojiv2.png&quot;,&quot;iem2017&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;مغردون&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;r1bigweekend&quot;:&quot;Radio_Emoji\/Radio_Emoji.png&quot;,&quot;kongilhadacaveira&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;lb76&quot;:&quot;MotoGP_LB76\/MotoGP_LB76.png&quot;,&quot;bundesliga&quot;:&quot;Bundesliga_Season_Start\/Bundesliga_Season_Start.png&quot;,&quot;pandoramusic&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;soundslikepitbull&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;50añostazaroja&quot;:&quot;Nescafe_Emojiv2\/Nescafe_Emojiv2.png&quot;,&quot;everythingeverything&quot;:&quot;Everything_Emojiv2\/Everything_Emojiv2.png&quot;,&quot;truetoatlanta&quot;:&quot;Hawks_Emoji\/Hawks_Emoji.png&quot;,&quot;bgt&quot;:&quot;BGT_Emoji\/BGT_Emoji.png&quot;,&quot;pelicans&quot;:&quot;Pelicans_Emoji\/Pelicans_Emoji.png&quot;,&quot;andre&quot;:&quot;Empire_Emoji_2\/Empire_Emoji_2.png&quot;,&quot;bcvotes&quot;:&quot;BCelx_Emojiv2\/BCelx_Emojiv2.png&quot;,&quot;teamcookie&quot;:&quot;Empire_Emoji_1\/Empire_Emoji_1.png&quot;,&quot;mimamadecía&quot;:&quot;mimamadecia_emoji\/mimamadecia_emoji.png&quot;,&quot;scandalabc&quot;:&quot;ScandalABC_v4\/ScandalABC_v4.png&quot;,&quot;piratessweepstakes&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;ملتقى_شوف&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;dallasloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;soundslikebrett&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;ipl&quot;:&quot;IPL_IPL\/IPL_IPL.png&quot;,&quot;لتبقى&quot;:&quot;taqa_sa_v2\/taqa_sa_v2.png&quot;,&quot;amoigualchocolate&quot;:&quot;Cacau_emoji\/Cacau_emoji.png&quot;,&quot;gru&quot;:&quot;DM_Gru_Emojiv2\/DM_Gru_Emojiv2.png&quot;,&quot;gambardella&quot;:&quot;Gambardellla_Emoji\/Gambardellla_Emoji.png&quot;,&quot;thebachelorette&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;lacasadepapel4&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;rohitsharma&quot;:&quot;IPL_RohitSharma\/IPL_RohitSharma.png&quot;,&quot;riyadhsummit&quot;:&quot;Riyadh_Emojiv2\/Riyadh_Emojiv2.png&quot;,&quot;empirewed&quot;:&quot;Empire_Emoji_3\/Empire_Emoji_3.png&quot;,&quot;forceofnature&quot;:&quot;REI_Emojiv2\/REI_Emojiv2.png&quot;,&quot;empire&quot;:&quot;Empire_Emoji_1\/Empire_Emoji_1.png&quot;,&quot;nycloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;timeforheroes&quot;:&quot;Doctor_Who_Emoji\/Doctor_Who_Emoji.png&quot;,&quot;salvados&quot;:&quot;Salvados_Emoji\/Salvados_Emoji.png&quot;,&quot;いつ呼ばれるクポ&quot;:&quot;DFFOO_Emoji\/DFFOO_Emoji.png&quot;,&quot;vamoschilectm&quot;:&quot;Entel_Vamos_Emoji\/Entel_Vamos_Emoji.png&quot;,&quot;خلنا_نجتمع&quot;:&quot;Vimto_Ramadan\/Vimto_Ramadan.png&quot;,&quot;soundslikegorillaz&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;thebachelorettepremiere&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;bringbackthebees&quot;:&quot;Cheerios_Emojiv2\/Cheerios_Emojiv2.png&quot;,&quot;zaheerkhan&quot;:&quot;IPL_ZaheerKhan\/IPL_ZaheerKhan.png&quot;,&quot;soundslikeziggy&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;فيمتو&quot;:&quot;Vimto_Ramadan\/Vimto_Ramadan.png&quot;,&quot;heforshe&quot;:&quot;HeForShe_fixed\/HeForShe_fixed.png&quot;,&quot;bienvenidoaciudadjiménez&quot;:&quot;Vida_Emoji\/Vida_Emoji.png&quot;,&quot;fastfurious&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;vimto&quot;:&quot;Vimto_Ramadan\/Vimto_Ramadan.png&quot;,&quot;fastfriday&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;doctorwho&quot;:&quot;Doctor_Who_Emoji\/Doctor_Who_Emoji.png&quot;,&quot;radio1bigweekend&quot;:&quot;Radio_Emoji\/Radio_Emoji.png&quot;,&quot;dwts24&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;prisonbreak&quot;:&quot;Prison_Break_Emojiv2\/Prison_Break_Emojiv2.png&quot;,&quot;lacasadepapel10&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;lacasadepapel8&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;patronthesummer&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;yusuf&quot;:&quot;IPL_Yusuf\/IPL_Yusuf.png&quot;,&quot;ai29&quot;:&quot;MotoGP_AI29\/MotoGP_AI29.png&quot;,&quot;pllgameover&quot;:&quot;PLL_Emoji\/PLL_Emoji.png&quot;,&quot;lacasadepapel16&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;bacheloretteabc&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;konglapelícula&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;belkoindustries&quot;:&quot;Belko_Emoji\/Belko_Emoji.png&quot;,&quot;laloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;brunoxbbmas&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;blackhistorymonth&quot;:&quot;BlackHistoryMonth\/BlackHistoryMonth.png&quot;,&quot;aliencovenant&quot;:&quot;Alien_Emoji_Xeno\/Alien_Emoji_Xeno.png&quot;,&quot;thecatch&quot;:&quot;TheCatchTGIT\/TheCatchTGIT.png&quot;,&quot;r1bw&quot;:&quot;Radio_Emoji\/Radio_Emoji.png&quot;,&quot;thecatchabc&quot;:&quot;TheCatchTGIT\/TheCatchTGIT.png&quot;,&quot;naachmerijaan&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;dcloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;thebachelorettefinale&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;funnybecauseitstru&quot;:&quot;TruTV_MarchMadnessv6\/TruTV_MarchMadnessv6.png&quot;,&quot;nbakicks&quot;:&quot;NBAKicks_Emojiv2\/NBAKicks_Emojiv2.png&quot;,&quot;lacasadepapel13&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;قيادات_مسك&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;gottalentpt&quot;:&quot;Portugal_GT_Emoji\/Portugal_GT_Emoji.png&quot;,&quot;مبادرات_مسك_الثقافية&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;believememphis&quot;:&quot;Grizzlies_Emojiv2\/Grizzlies_Emojiv2.png&quot;,&quot;2fast2furious&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;mm93&quot;:&quot;MotoGP_MM93\/MotoGP_MM93.png&quot;,&quot;thebelkoexperiment&quot;:&quot;Belko_Emoji\/Belko_Emoji.png&quot;,&quot;iemsydney&quot;:&quot;IEM_2017_Emoji\/IEM_2017_Emoji.png&quot;,&quot;مسك_الخيرية&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;新プレモル&quot;:&quot;Suntory_Emoji\/Suntory_Emoji.png&quot;,&quot;vivoipledition&quot;:&quot;Vivo_emoji_number2\/Vivo_emoji_number2.png&quot;,&quot;pandey&quot;:&quot;IPL_Pandey\/IPL_Pandey.png&quot;,&quot;alienday&quot;:&quot;Alien_Emoji_Xeno\/Alien_Emoji_Xeno.png&quot;,&quot;foreverchuck&quot;:&quot;Converse_Emoji_v3\/Converse_Emoji_v3.png&quot;,&quot;shareacoke&quot;:&quot;Share_Coke_Emoji\/Share_Coke_Emoji.png&quot;,&quot;gioneekkr&quot;:&quot;Gionee_Emoji\/Gionee_Emoji.png&quot;,&quot;atfr&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;fastfridays&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;bhm&quot;:&quot;BlackHistoryMonth\/BlackHistoryMonth.png&quot;,&quot;capitalstb&quot;:&quot;Summertime_ball_emoji\/Summertime_ball_emoji.png&quot;,&quot;cpcldr&quot;:&quot;cpc_emojiv2\/cpc_emojiv2.png&quot;,&quot;masterchef&quot;:&quot;MasterChef_Emojiv2\/MasterChef_Emojiv2.png&quot;,&quot;perfectselfie&quot;:&quot;Vivo_emoji_number2\/Vivo_emoji_number2.png&quot;,&quot;misktweeps&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;kongisking&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;meumalvadofavorito3&quot;:&quot;DM_Gru_Emojiv2\/DM_Gru_Emojiv2.png&quot;,&quot;bullsnation&quot;:&quot;Bulls_Emoji\/Bulls_Emoji.png&quot;,&quot;lacasadepapel20&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;lavengeancedesalazar&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;shikhar&quot;:&quot;IPL_Shikhar\/IPL_Shikhar.png&quot;,&quot;jz5&quot;:&quot;MotoGP_JZ5\/MotoGP_JZ5.png&quot;,&quot;britainsgottalent&quot;:&quot;BGT_Emoji\/BGT_Emoji.png&quot;,&quot;tubelightdobara&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;despedidaemgrandeestilo&quot;:&quot;GoingInStyle_emojiv3\/GoingInStyle_emojiv3.png&quot;,&quot;glennmaxwell&quot;:&quot;IPL_GlennMaxwell\/IPL_GlennMaxwell.png&quot;,&quot;blacklivesmatter&quot;:&quot;BlackHistoryMonth\/BlackHistoryMonth.png&quot;,&quot;sr45&quot;:&quot;MotoGP_SR45\/MotoGP_SR45.png&quot;,&quot;aiuss&quot;:&quot;Riyadh_Emojiv2\/Riyadh_Emojiv2.png&quot;,&quot;valerian&quot;:&quot;Valerian_Emoji\/Valerian_Emoji.png&quot;,&quot;dm3&quot;:&quot;DM_Gru_Emojiv2\/DM_Gru_Emojiv2.png&quot;,&quot;ae41&quot;:&quot;MotoGP_AE41\/MotoGP_AE41.png&quot;,&quot;bostonloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;teamshadsquad&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;aller&quot;:&quot;Sensimist_Emoji\/Sensimist_Emoji.png&quot;,&quot;teambladesofglory&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;jamal&quot;:&quot;Empire_Emoji_2\/Empire_Emoji_2.png&quot;,&quot;lavenganzadesalazar&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;eoinmorgan&quot;:&quot;IPL_EoinMorgan\/IPL_EoinMorgan.png&quot;,&quot;bachelorettefinale&quot;:&quot;Bachelorette_Emoji\/Bachelorette_Emoji.png&quot;,&quot;lordexbbmas&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;yesbankmaximum&quot;:&quot;Yes_bank_Emoji\/Yes_bank_Emoji.png&quot;,&quot;حكايا_مسك&quot;:&quot;Misk_Foundation_Emoji\/Misk_Foundation_Emoji.png&quot;,&quot;chrisgayle&quot;:&quot;IPL_ChrisGayle\/IPL_ChrisGayle.png&quot;,&quot;pandoraknows&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;milehighbasketball&quot;:&quot;Nugges_Emoji\/Nugges_Emoji.png&quot;,&quot;القمة_السعودية_الأمريكية&quot;:&quot;Riyadh_Emojiv2\/Riyadh_Emojiv2.png&quot;,&quot;startours2&quot;:&quot;Disneyland_Startours_Emojiv2\/Disneyland_Startours_Emojiv2.png&quot;,&quot;alienopening&quot;:&quot;Runhide_AlienOpening_emojiv4\/Runhide_AlienOpening_emojiv4.png&quot;,&quot;yellowranger&quot;:&quot;Power_Ranger_Emoji_Yellow\/Power_Ranger_Emoji_Yellow.png&quot;,&quot;patronmycinco&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;jaljaa&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;vivov5s&quot;:&quot;Vivo_emoji_number2\/Vivo_emoji_number2.png&quot;,&quot;soundslikebigsean&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;redranger&quot;:&quot;Power_Ranger_Emoji_Red\/Power_Ranger_Emoji_Red.png&quot;,&quot;motorps&quot;:&quot;Motorola_IndiaBatWing_v2\/Motorola_IndiaBatWing_v2.png&quot;,&quot;narine&quot;:&quot;IPL_Narine\/IPL_Narine.png&quot;,&quot;konglaislacalavera&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;ripcity&quot;:&quot;Blazers_Emoji\/Blazers_Emoji.png&quot;,&quot;lakeshow&quot;:&quot;Lakers_Emoji\/Lakers_Emoji.png&quot;,&quot;letsgomagic&quot;:&quot;Magic_Emoji\/Magic_Emoji.png&quot;,&quot;chucks&quot;:&quot;Converse_Emoji_v3\/Converse_Emoji_v3.png&quot;,&quot;kongkafatasiadasi&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;ivegotstbtickets&quot;:&quot;Summertime_ball_emoji\/Summertime_ball_emoji.png&quot;,&quot;furious8&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;jm43&quot;:&quot;MotoGP_JM43\/MotoGP_JM43.png&quot;,&quot;simplyperfect&quot;:&quot;Patron_Emojiv3\/Patron_Emojiv3.png&quot;,&quot;bbmas2017&quot;:&quot;BBMAs_emoji\/BBMAs_emoji.png&quot;,&quot;teamprettyxxpensive&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;goinginstyle&quot;:&quot;GoingInStyle_emojiv3\/GoingInStyle_emojiv3.png&quot;,&quot;lacasadepapel2&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;soundslikemaggieroggers&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;phillyloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;championssofa&quot;:&quot;Sony_sofa_emoji\/Sony_sofa_emoji.png&quot;,&quot;miercolesdefut&quot;:&quot;Corona_Fut_Emojiv2\/Corona_Fut_Emojiv2.png&quot;,&quot;f8premiere&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;conversemodern&quot;:&quot;Converse_Emoji_v3\/Converse_Emoji_v3.png&quot;,&quot;piratasdocaribe&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;deadmentellnotales&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;weareolympiacos&quot;:&quot;Euro_league_5\/Euro_league_5.png&quot;,&quot;msi2017&quot;:&quot;MSI_Emoji\/MSI_Emoji.png&quot;,&quot;teammaksimumheat&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;selfiestan&quot;:&quot;Gionee_Emoji\/Gionee_Emoji.png&quot;,&quot;soundslikemiranda&quot;:&quot;Pandora_SoundsLike_emoji\/Pandora_SoundsLike_emoji.png&quot;,&quot;lacasadepapel17&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;heatwillcome&quot;:&quot;Doritos_Emojiv2\/Doritos_Emojiv2.png&quot;,&quot;generalelection&quot;:&quot;UK_GE_Emoji\/UK_GE_Emoji.png&quot;,&quot;powerofthepack&quot;:&quot;Timberwolves_Emojiv3\/Timberwolves_Emojiv3.png&quot;,&quot;tgit&quot;:&quot;TGIT_Emoji\/TGIT_Emoji.png&quot;,&quot;pirateslife&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;brooklyngrit&quot;:&quot;Nets_Emoji\/Nets_Emoji.png&quot;,&quot;abgangmitstil&quot;:&quot;GoingInStyle_emojiv3\/GoingInStyle_emojiv3.png&quot;,&quot;familynomore&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;ترمب_في_الرياض&quot;:&quot;Riyadh_Emojiv2\/Riyadh_Emojiv2.png&quot;,&quot;tokyodrift&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;fener4glory&quot;:&quot;Euro_league_2\/Euro_league_2.png&quot;,&quot;f8nyc&quot;:&quot;F8_2_Emoji\/F8_2_Emoji.png&quot;,&quot;lacasadepapel7&quot;:&quot;Casa_Emoji\/Casa_Emoji.png&quot;,&quot;tubelighttrailer&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;prettylittleliars&quot;:&quot;PLL_Emoji\/PLL_Emoji.png&quot;,&quot;myvimto&quot;:&quot;Vimto_Ramadan\/Vimto_Ramadan.png&quot;,&quot;ladrõescommuitoestilo&quot;:&quot;GoingInStyle_emojiv3\/GoingInStyle_emojiv3.png&quot;,&quot;piratesdescaraïbes&quot;:&quot;PotC_emoji\/PotC_emoji.png&quot;,&quot;miamiloveskong&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;cskabasket&quot;:&quot;Euro_league_3\/Euro_league_3.png&quot;,&quot;dws10&quot;:&quot;Doctor_Who_Emoji\/Doctor_Who_Emoji.png&quot;,&quot;miércolesdefut&quot;:&quot;Corona_Fut_Emojiv2\/Corona_Fut_Emojiv2.png&quot;,&quot;noticiasfindesemanaa3&quot;:&quot;Antena3_Emoji\/Antena3_Emoji.png&quot;,&quot;teambabygotbach&quot;:&quot;DWTS_Season24\/DWTS_Season24.png&quot;,&quot;perfectvivoipl&quot;:&quot;Vivo_emoji_number2\/Vivo_emoji_number2.png&quot;,&quot;mimamádecia&quot;:&quot;mimamadecia_emoji\/mimamadecia_emoji.png&quot;,&quot;gionee&quot;:&quot;Gionee_Emoji\/Gionee_Emoji.png&quot;,&quot;ad04&quot;:&quot;MotoGP_AD04\/MotoGP_AD04.png&quot;,&quot;kongskullisland&quot;:&quot;Kong_Emoji\/Kong_Emoji.png&quot;,&quot;rmbaloncesto&quot;:&quot;Euro_league_4\/Euro_league_4.png&quot;,&quot;radiowalagaana&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;tubelightkieid&quot;:&quot;Tubelight_Emoji\/Tubelight_Emoji.png&quot;,&quot;selfieexpert&quot;:&quot;OPPO_emojiv4\/OPPO_emojiv4.png&quot;},&quot;tweetId&quot;:&quot;865291487881383937&quot;,&quot;profile_id&quot;:844310014726733824,&quot;endpoint&quot;:&quot;\/i\/vaillancourtmax\/conversation\/865291487881383937&quot;,&quot;overlayCapable&quot;:false,&quot;finagleTraceId&quot;:&quot;00ab5e0900122aea&quot;,&quot;isThreaded&quot;:true,&quot;inOverlay&quot;:true,&quot;trendsCacheKey&quot;:null,&quot;decider_personalized_trends&quot;:false,&quot;trendsEndpoint&quot;:&quot;\/i\/trends&quot;,&quot;initialState&quot;:{&quot;title&quot;:&quot;Maxime Vaillancourt on Twitter: \&quot;Here&#39;s a tiny proof of concept for a @jsonfeed viewer, built in an hour: https:\/\/t.co\/HJ736v0ReU #json\&quot;&quot;,&quot;section&quot;:null,&quot;module&quot;:&quot;app\/pages\/permalink&quot;,&quot;cache_ttl&quot;:300,&quot;body_class_names&quot;:&quot;three-col logged-out user-style-vaillancourtmax PermalinkPage&quot;,&quot;doc_class_names&quot;:&quot;route-permalink&quot;,&quot;route_name&quot;:&quot;permalink&quot;,&quot;page_container_class_names&quot;:&quot;AppContent wrapper wrapper-permalink&quot;,&quot;ttft_navigation&quot;:false}}">

  

    <input type="hidden" class="swift-boot-module" value="app/pages/permalink">
  <input type="hidden" id="swift-module-path" value="https://abs.twimg.com/k/swift/en">

  
    <script src="https://abs.twimg.com/k/en/init.en.389e1d0d2ab2c2c08c93.js" async></script>

  </head>
  <body class="three-col logged-out user-style-vaillancourtmax PermalinkPage" 
data-fouc-class-names="swift-loading"
 dir="ltr">
      <script id="swift_loading_indicator" nonce="fzwz+ZW+y7wlX3iIwpoUdQ==">
        document.body.className=document.body.className+" "+document.body.getAttribute("data-fouc-class-names");
      </script>

    <a href="#timeline" class="u-hiddenVisually focusable">Skip to content</a>

    
    
    
    
    
    
    
    
    
    <div id="doc" data-at-shortcutkeys="{&quot;Enter&quot;:&quot;Open Tweet details&quot;,&quot;o&quot;:&quot;Expand photo&quot;,&quot;/&quot;:&quot;Search&quot;,&quot;?&quot;:&quot;This menu&quot;,&quot;j&quot;:&quot;Next Tweet&quot;,&quot;k&quot;:&quot;Previous Tweet&quot;,&quot;Space&quot;:&quot;Page down&quot;,&quot;.&quot;:&quot;Load new Tweets&quot;,&quot;gu&quot;:&quot;Go to user\u2026&quot;}" class="route-permalink">
        <div class="topbar js-topbar">
    
      <div id="banners" class="js-banners">
            <div class="Banner Banner--aboveNav privacy-change-notice">
  <div class="Banner-contentContainer">
    <div class="Banner-textContent">
      We've updated our <a href="https://twitter.com/privacy" rel="noopener">Privacy Policy</a>, effective June 18th, 2017. You can learn more about what's changed on our <a href="https://support.twitter.com/articles/20174594" rel="noopener">Help Center</a>.
    </div>
    <div class="Banner-actions">
      <button type="button"><span class="Icon Icon--close"><span class="visuallyhidden">Close</span></span></button>
    </div>
  </div>
</div>

      </div>


  <div class="global-nav global-nav--newLoggedOut" data-section-term="top_nav">
    <div class="global-nav-inner">
      <div class="container">

        
<ul class="nav js-global-actions" role="navigation" id="global-actions">
  <li id="global-nav-home" class="home" data-global-action="home">
    <a class="js-nav js-tooltip js-dynamic-tooltip" data-placement="bottom" href="/" data-component-context="home_nav" data-nav="home">
      <span class="Icon Icon--bird Icon--large"></span>
      <span class="text" aria-hidden="true">Home</span>
      <span class="u-hiddenVisually a11y-inactive-page-text">Home</span>
      <span class="u-hiddenVisually a11y-active-page-text">Home, current page.</span>
    </a>
  </li>
    <li id="global-nav-about" class="about" data-global-action="about">
      <a class="js-tooltip js-dynamic-tooltip" data-placement="bottom" href="/about" target="_blank" data-component-context="about_nav" data-nav="about" rel="noopener">
        <span class="text">About</span>
      </a>
    </li>
</ul>
<div class="pull-right">
    <div role="search">
  <form class="t1-form form-search js-search-form" action="/search" id="global-nav-search">
    <label class="visuallyhidden" for="search-query">Search query</label>
    <input class="search-input" type="text" id="search-query" placeholder="Search Twitter" name="q" autocomplete="off" spellcheck="false">
    <span class="search-icon js-search-action">
      <button type="submit" class="Icon Icon--search nav-search">
        <span class="visuallyhidden">Search Twitter</span>
      </button>
    </span>
      


<div role="listbox" class="dropdown-menu typeahead">
  <div aria-hidden="true" class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <div role="presentation" class="dropdown-inner js-typeahead-results">
    <div role="presentation" class="typeahead-saved-searches">
  <h3 id="saved-searches-heading" class="typeahead-category-title saved-searches-title">Saved searches</h3>
  <ul role="presentation" class="typeahead-items saved-searches-list">
    
    <li role="presentation" class="typeahead-item typeahead-saved-search-item">
      <span class="Icon Icon--close" aria-hidden="true"><span class="visuallyhidden">Remove</span></span>
      <a role="option" aria-describedby="saved-searches-heading" class="js-nav" href="" data-search-query="" data-query-source="" data-ds="saved_search" tabindex="-1"></a>
    </li>
  </ul>
</div>

    <ul role="presentation" class="typeahead-items typeahead-topics">
  
  <li role="presentation" class="typeahead-item typeahead-topic-item">
    <a role="option" class="js-nav" href="" data-search-query="" data-query-source="typeahead_click" data-ds="topics" tabindex="-1"></a>
  </li>
</ul>
    <ul role="presentation" class="typeahead-items typeahead-accounts social-context js-typeahead-accounts">
  
  <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-account-item js-selectable">
    
    <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
      <div class="js-selectable typeahead-in-conversation hidden">
        <span class="Icon Icon--follower Icon--small"></span>
        <span class="typeahead-in-conversation-text">In this conversation</span>
      </div>
      <img class="avatar size32" alt="">
      <span class="typeahead-user-item-info account-group">
        <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
      </span>
      <span class="typeahead-social-context"></span>
    </a>
  </li>
  <li role="presentation" class="js-selectable typeahead-accounts-shortcut js-shortcut"><a role="option" class="js-nav" href="" data-search-query="" data-query-source="typeahead_click" data-shortcut="true" data-ds="account_search"></a></li>
</ul>

    <ul role="presentation" class="typeahead-items typeahead-trend-locations-list">
  
  <li role="presentation" class="typeahead-item typeahead-trend-locations-item"><a role="option" class="js-nav" href="" data-ds="trend_location" data-search-query="" tabindex="-1"></a></li>
</ul>
    
<div role="presentation" class="typeahead-user-select">
  <div role="presentation" class="typeahead-empty-suggestions">
    Suggested users
  </div>
  <ul role="presentation" class="typeahead-items typeahead-selected js-typeahead-selected">
    
    <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-selected-item js-selectable">
      
      <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
        <img class="avatar size32" alt="">
        <span class="typeahead-user-item-info account-group">
          <span class="select-status deselect-user js-deselect-user Icon Icon--check"></span>
          <span class="select-status select-disabled Icon Icon--unfollow"></span>
          <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
        </span>
      </a>
    </li>
    <li role="presentation" class="typeahead-selected-end"></li>
  </ul>

  <ul role="presentation" class="typeahead-items typeahead-accounts js-typeahead-accounts">
    
    <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-account-item js-selectable">
      
      <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
        <img class="avatar size32" alt="">
        <span class="typeahead-user-item-info account-group">
          <span class="select-status deselect-user js-deselect-user Icon Icon--check"></span>
          <span class="select-status select-disabled Icon Icon--unfollow"></span>
          <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
        </span>
      </a>
    </li>
    <li role="presentation" class="typeahead-accounts-end"></li>
  </ul>
</div>

    <div role="presentation" class="typeahead-dm-conversations">
  <ul role="presentation" class="typeahead-items typeahead-dm-conversation-items">
    <li role="presentation" class="typeahead-item typeahead-dm-conversation-item">
      <a role="option" tabindex="-1"></a>
    </li>
  </ul>
</div>
  </div>
</div>

  </form>
</div>


  <ul class="nav secondary-nav language-dropdown">
    <li class="dropdown js-language-dropdown">
      <a href="#supported_languages" class="dropdown-toggle js-dropdown-toggle">
        <small>Language:</small> <span class="js-current-language">English</span> <b class="caret"></b>
      </a>
      <div class="dropdown-menu dropdown-menu--rightAlign is-forceRight">
        <div class="dropdown-caret right">
          <span class="caret-outer"> </span>
          <span class="caret-inner"></span>
        </div>
        <ul id="supported_languages">
            <li><a href="?lang=id" data-lang-code="id" title="Indonesian" class="js-language-link js-tooltip" rel="noopener">Bahasa Indonesia</a></li>
            <li><a href="?lang=msa" data-lang-code="msa" title="Malay" class="js-language-link js-tooltip" rel="noopener">Bahasa Melayu</a></li>
            <li><a href="?lang=ca" data-lang-code="ca" title="Catalan" class="js-language-link js-tooltip" rel="noopener">Català</a></li>
            <li><a href="?lang=cs" data-lang-code="cs" title="Czech" class="js-language-link js-tooltip" rel="noopener">Čeština</a></li>
            <li><a href="?lang=da" data-lang-code="da" title="Danish" class="js-language-link js-tooltip" rel="noopener">Dansk</a></li>
            <li><a href="?lang=de" data-lang-code="de" title="German" class="js-language-link js-tooltip" rel="noopener">Deutsch</a></li>
            <li><a href="?lang=en-gb" data-lang-code="en-gb" title="British English" class="js-language-link js-tooltip" rel="noopener">English UK</a></li>
            <li><a href="?lang=es" data-lang-code="es" title="Spanish" class="js-language-link js-tooltip" rel="noopener">Español</a></li>
            <li><a href="?lang=fil" data-lang-code="fil" title="Filipino" class="js-language-link js-tooltip" rel="noopener">Filipino</a></li>
            <li><a href="?lang=fr" data-lang-code="fr" title="French" class="js-language-link js-tooltip" rel="noopener">Français</a></li>
            <li><a href="?lang=hr" data-lang-code="hr" title="Croatian" class="js-language-link js-tooltip" rel="noopener">Hrvatski</a></li>
            <li><a href="?lang=it" data-lang-code="it" title="Italian" class="js-language-link js-tooltip" rel="noopener">Italiano</a></li>
            <li><a href="?lang=hu" data-lang-code="hu" title="Hungarian" class="js-language-link js-tooltip" rel="noopener">Magyar</a></li>
            <li><a href="?lang=nl" data-lang-code="nl" title="Dutch" class="js-language-link js-tooltip" rel="noopener">Nederlands</a></li>
            <li><a href="?lang=no" data-lang-code="no" title="Norwegian" class="js-language-link js-tooltip" rel="noopener">Norsk</a></li>
            <li><a href="?lang=pl" data-lang-code="pl" title="Polish" class="js-language-link js-tooltip" rel="noopener">Polski</a></li>
            <li><a href="?lang=pt" data-lang-code="pt" title="Portuguese" class="js-language-link js-tooltip" rel="noopener">Português</a></li>
            <li><a href="?lang=ro" data-lang-code="ro" title="Romanian" class="js-language-link js-tooltip" rel="noopener">Română</a></li>
            <li><a href="?lang=sk" data-lang-code="sk" title="Slovak" class="js-language-link js-tooltip" rel="noopener">Slovenčina</a></li>
            <li><a href="?lang=fi" data-lang-code="fi" title="Finnish" class="js-language-link js-tooltip" rel="noopener">Suomi</a></li>
            <li><a href="?lang=sv" data-lang-code="sv" title="Swedish" class="js-language-link js-tooltip" rel="noopener">Svenska</a></li>
            <li><a href="?lang=vi" data-lang-code="vi" title="Vietnamese" class="js-language-link js-tooltip" rel="noopener">Tiếng Việt</a></li>
            <li><a href="?lang=tr" data-lang-code="tr" title="Turkish" class="js-language-link js-tooltip" rel="noopener">Türkçe</a></li>
            <li><a href="?lang=el" data-lang-code="el" title="Greek" class="js-language-link js-tooltip" rel="noopener">Ελληνικά</a></li>
            <li><a href="?lang=bg" data-lang-code="bg" title="Bulgarian" class="js-language-link js-tooltip" rel="noopener">Български език</a></li>
            <li><a href="?lang=ru" data-lang-code="ru" title="Russian" class="js-language-link js-tooltip" rel="noopener">Русский</a></li>
            <li><a href="?lang=sr" data-lang-code="sr" title="Serbian" class="js-language-link js-tooltip" rel="noopener">Српски</a></li>
            <li><a href="?lang=uk" data-lang-code="uk" title="Ukrainian" class="js-language-link js-tooltip" rel="noopener">Українська мова</a></li>
            <li><a href="?lang=he" data-lang-code="he" title="Hebrew" class="js-language-link js-tooltip" rel="noopener">עִבְרִית</a></li>
            <li><a href="?lang=ar" data-lang-code="ar" title="Arabic" class="js-language-link js-tooltip" rel="noopener">العربية</a></li>
            <li><a href="?lang=fa" data-lang-code="fa" title="Persian" class="js-language-link js-tooltip" rel="noopener">فارسی</a></li>
            <li><a href="?lang=mr" data-lang-code="mr" title="Marathi" class="js-language-link js-tooltip" rel="noopener">मराठी</a></li>
            <li><a href="?lang=hi" data-lang-code="hi" title="Hindi" class="js-language-link js-tooltip" rel="noopener">हिन्दी</a></li>
            <li><a href="?lang=bn" data-lang-code="bn" title="Bengali" class="js-language-link js-tooltip" rel="noopener">বাংলা</a></li>
            <li><a href="?lang=gu" data-lang-code="gu" title="Gujarati" class="js-language-link js-tooltip" rel="noopener">ગુજરાતી</a></li>
            <li><a href="?lang=ta" data-lang-code="ta" title="Tamil" class="js-language-link js-tooltip" rel="noopener">தமிழ்</a></li>
            <li><a href="?lang=kn" data-lang-code="kn" title="Kannada" class="js-language-link js-tooltip" rel="noopener">ಕನ್ನಡ</a></li>
            <li><a href="?lang=th" data-lang-code="th" title="Thai" class="js-language-link js-tooltip" rel="noopener">ภาษาไทย</a></li>
            <li><a href="?lang=ko" data-lang-code="ko" title="Korean" class="js-language-link js-tooltip" rel="noopener">한국어</a></li>
            <li><a href="?lang=ja" data-lang-code="ja" title="Japanese" class="js-language-link js-tooltip" rel="noopener">日本語</a></li>
            <li><a href="?lang=zh-cn" data-lang-code="zh-cn" title="Simplified Chinese" class="js-language-link js-tooltip" rel="noopener">简体中文</a></li>
            <li><a href="?lang=zh-tw" data-lang-code="zh-tw" title="Traditional Chinese" class="js-language-link js-tooltip" rel="noopener">繁體中文</a></li>
        </ul>
      </div>
      <div class="js-front-language">
        <form action="/sessions/change_locale" class="t1-form language" method="POST">
          <input type="hidden" name="lang"> <input type="hidden" name="redirect">
          <input type="hidden" name="authenticity_token" value="72687658a05aa80ccd523a64d7ca6c222e348de7">
        </form>
      </div>
    </li>
  </ul>

    <ul class="nav secondary-nav session-dropdown" id="session">
      <li class="dropdown js-session">
          <a href="/login" class="dropdown-toggle js-dropdown-toggle dropdown-signin" role="button" id="signin-link" data-nav="login">
            <small>Have an account?</small> <span class="emphasize"> Log in</span><span class="caret"></span>
          </a>
          <div class="dropdown-menu dropdown-form dropdown-menu--rightAlign is-forceRight" id="signin-dropdown">
            <div class="dropdown-caret right"> <span class="caret-outer"></span> <span class="caret-inner"></span> </div>
            <div class="signin-dialog-body">
              <div>Have an account?</div>
              <form action="https://twitter.com/sessions" class="LoginForm js-front-signin" method="post"
  data-component="login_callout"
  data-element="form"
>
  <div class="LoginForm-input LoginForm-username">
    <input
      type="text"
      class="text-input email-input js-signin-email"
      name="session[username_or_email]"
      autocomplete="username"
      placeholder="Phone, email or username"
    />
  </div>

  <div class="LoginForm-input LoginForm-password">
    <input type="password" class="text-input" name="session[password]" placeholder="Password" autocomplete="current-password">
  </div>

  <div class="LoginForm-rememberForgot">
    <label>
      <input type="checkbox" value="1" name="remember_me" checked="checked">
      <span>Remember me</span>
    </label>
    <span class="separator">&middot;</span>
    <a class="forgot" href="/account/begin_password_reset" rel="noopener">Forgot password?</a>
  </div>

  <input type="submit" class="submit btn primary-btn js-submit" value="Log in">

    <input type="hidden" name="return_to_ssl" value="true">

  <input type="hidden" name="scribe_log">
  <input type="hidden" name="redirect_after_login" value="/vaillancourtmax/status/865291487881383937">
  <input type="hidden" value="72687658a05aa80ccd523a64d7ca6c222e348de7" name="authenticity_token">
</form>

              <hr>
              <div class="signup SignupForm">
                <div class="SignupForm-header">New to Twitter?</div>
                <a href="https://twitter.com/signup" role="button" class="SignupForm-submit u-block u-textCenter js-signup btn"
                  data-component="signup_callout"
                  data-element="dropdown"
                  >Sign up
                </a>
              </div>
            </div>
          </div>
      </li>
    </ul>
</div>

      </div>
    </div>
  </div>
</div>

    <div class="topbar-spacer" style="padding-top: 108px;">
    </div>


        <div id="page-outer">
          <div id="page-container" class="AppContent wrapper wrapper-permalink">
              
              
<a class="PermalinkProfile-overlay js-nav" href="/vaillancourtmax">
  <span class="visuallyhidden">vaillancourtmax's profile</span>
</a>
<div class="PermalinkProfile-background without-banner">
  <div class="ProfileCanopy ProfileCanopy--withNav js-variableHeightTopBar">
  <div class="ProfileCanopy-inner">

    <div class="ProfileCanopy-header u-bgUserColor">
  <div class="ProfileCanopy-headerBg">
    <img alt=""
      
      class="u-hidden"
    >
  </div>

  <div class="AppContainer">

    <div class="ProfileCanopy-avatar">
      <div class="ProfileAvatar">
    <a class="ProfileAvatar-container u-block js-tooltip profile-picture"
        href="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-.jpg"
        title="Maxime Vaillancourt"
        data-resolved-url-large="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-.jpg"
        data-url="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-.jpg"
        target="_blank"
        rel="noopener">
        <img class="ProfileAvatar-image " src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_400x400.jpg" alt="Maxime Vaillancourt">
    </a>
</div>

    </div>


    <div class="ProfileCanopy-headerPromptAnchor"></div>
  </div>

</div>


    <div class="ProfileCanopy-navBar u-boxShadow">
      
      <div class="AppContainer">
        <div class="Grid Grid--withGutter">
          <div class="Grid-cell u-size1of3 u-lg-size1of4">
            <div class="ProfileCanopy-card" role="presentation">
              <div class="ProfileCardMini">
  <a class="ProfileCardMini-avatar profile-picture js-tooltip"
     href="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-.jpg"
     title="Maxime Vaillancourt"
     data-resolved-url-large="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-.jpg"
     data-url="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-.jpg"
     target="_blank"
     rel="noopener">
    <img class="ProfileCardMini-avatarImage" alt="Maxime Vaillancourt" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_normal.jpg" >
  </a>
  <div class="ProfileCardMini-details">
    <div class="ProfileNameTruncated account-group">
  <div class="u-textTruncate u-inlineBlock">
    <a class="fullname ProfileNameTruncated-link u-textInheritColor js-nav" href="/vaillancourtmax"  data-aria-label-part>
      Maxime Vaillancourt</a></div><span class="UserBadges"></span>
</div>
    <div class="ProfileCardMini-screenname">
      <a href="/vaillancourtmax" class="ProfileCardMini-screennameLink u-linkComplex js-nav u-dir" dir="ltr">
        <span class="username u-dir" dir="ltr">@<b class="u-linkComplex-target">vaillancourtmax</b></span>
      </a>
    </div>
  </div>
</div>

            </div>
          </div>

          <div class="Grid-cell u-size2of3 u-lg-size3of4">
            <div class="ProfileCanopy-nav">
              

            </div>
          </div>
        </div>
      </div>
    </div>

  </div>
</div>


    <div class="ProfileHeading">
  <div class="ProfileHeading-spacer"></div>
    <h2 id="content-main-heading" class="u-hiddenVisually">Tweets</h2>
</div>


  <div class="AppContainer">
    <div class="Grid Grid--withGutter">
      <div class="Grid-cell u-size1of3 u-lg-size1of4">
        <div class="Grid Grid--withGutter">
          <div class="Grid-cell">
            <div class="ProfileSidebar ProfileSidebar--withLeftAlignment">
  <div class="ProfileHeaderCard">
  <h1 class="ProfileHeaderCard-name">
    <a href="/vaillancourtmax"
       class="ProfileHeaderCard-nameLink u-textInheritColor js-nav">Maxime Vaillancourt</a>
  </h1>

  <h2 class="ProfileHeaderCard-screenname u-inlineBlock u-dir" dir="ltr">
    <a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="/vaillancourtmax">
      <span class="username u-dir" dir="ltr">@<b class="u-linkComplex-target">vaillancourtmax</b></span>
    </a>
  </h2>

    <p class="ProfileHeaderCard-bio u-dir" dir="ltr">Web Developer. Founder at <a href="/Firalium" class="tweet-url twitter-atreply pretty-link" dir="ltr" data-mentioned-user-id="0" rel="nofollow" ><s>@</s><b>Firalium</b></a>.</p>

    <div class="ProfileHeaderCard-location ">
      <span class="Icon Icon--geo Icon--medium"></span>
      <span class="ProfileHeaderCard-locationText u-dir" dir="ltr">
            Montréal, Canada

      </span>
    </div>

    <div class="ProfileHeaderCard-url ">
      <span class="Icon Icon--url Icon--medium"></span>
      <span class="ProfileHeaderCard-urlText u-dir">  <a class="u-textUserColor" target="_blank" rel="me nofollow noopener" href="https://t.co/NYUAeIx9eF" title="http://maximevaillancourt.com">
    maximevaillancourt.com
  </a>

</span>
    </div>



    <div class="ProfileHeaderCard-joinDate">
      <span class="Icon Icon--calendar Icon--small"></span>
      <span class="ProfileHeaderCard-joinDateText js-tooltip u-dir" dir="ltr" title="3:09 PM - 21 Mar 2017">Joined March 2017</span>
    </div>

    <div class="ProfileHeaderCard-birthdate u-hidden">
      <span class="Icon Icon--balloon Icon--medium"></span>
      <span class="ProfileHeaderCard-birthdateText u-dir" dir="ltr">
</span>
    </div>


</div>







</div>

          </div>
        </div>
      </div>
      <div class="Grid-cell u-size2of3 u-lg-size3of4">
        <div class="Grid Grid--withGutter">
          <div class="Grid-cell u-lg-size2of3" data-test-selector="ProfileTimeline">
              <div class="ProfileHeading">
  <div class="ProfileHeading-spacer"></div>
    <h2 id="content-main-heading" class="u-hiddenVisually">Tweets</h2>
</div>

            









          </div>
          <div class="Grid-cell u-size1of3">
            <div class="Grid Grid--withGutter">
              <div class="Grid-cell">
                <div class="ProfileSidebar ProfileSidebar--withRightAlignment">
                  <div class="MoveableModule">
                    
<div class="SidebarCommonModules">






  <div class="Footer module roaming-module Footer--slim"
  >
  <div class="flex-module">
    <div class="flex-module-inner js-items-container">
      <ul class="u-cf">
        <li class="Footer-item Footer-copyright copyright">&copy; 2017 Twitter</li>
        <li class="Footer-item"><a class="Footer-link" href="/about" rel="noopener">About</a></li>
        <li class="Footer-item"><a class="Footer-link" href="//support.twitter.com" rel="noopener">Help Center</a></li>
        <li class="Footer-item"><a class="Footer-link" href="/tos" rel="noopener">Terms</a></li>
        <li class="Footer-item"><a class="Footer-link" href="/privacy" rel="noopener">Privacy policy</a></li>
        <li class="Footer-item"><a class="Footer-link" href="//support.twitter.com/articles/20170514" rel="noopener">Cookies</a></li>
        <li class="Footer-item"><a class="Footer-link" href="//support.twitter.com/articles/20170451" rel="noopener">Ads info</a></li>
      </ul>
    </div>
  </div>
</div>


</div>

                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>


    
<style id="user-style-vaillancourtmax">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</style>


<style id="user-style-vaillancourtmax-header-img" class="js-user-style-header-img">

    body.user-style-vaillancourtmax .enhanced-mini-profile .mini-profile .profile-summary {
      background-image: url(https://abs.twimg.com/a/1494988940/img/t1/grey_header_web.jpg);
    }


</style>




          </div>
        </div>
    </div>
    <div class="alert-messages hidden" id="message-drawer">
    <div class="message ">
  <div class="message-inside">
    <span class="message-text"></span>
      <a role="button" class="Icon Icon--close Icon--medium dismiss" href="#">
        <span class="visuallyhidden">Dismiss</span>
      </a>
  </div>
</div>
</div>

    


<div class="gallery-overlay"></div>
<div class="Gallery ">
  <div class="Gallery-closeTarget"></div>
  <div class="Gallery-content">
    <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--large">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

    <div class="Gallery-media"></div>
    <div class="GalleryNav GalleryNav--prev">
      <span class="GalleryNav-handle GalleryNav-handle--prev">
        <span class="Icon Icon--caretLeft Icon--large">
          <span class="u-hiddenVisually">
            Previous
          </span>
        </span>
      </span>
    </div>
    <div class="GalleryNav GalleryNav--next">
      <span class="GalleryNav-handle GalleryNav-handle--next">
        <span class="Icon Icon--caretRight Icon--large">
          <span class="u-hiddenVisually">
            Next
          </span>
        </span>
      </span>
    </div>
    <div class="GalleryTweet "></div>
  </div>
</div>



<div class="modal-overlay"></div>

<div id="profile-hover-container"></div>



<div id="goto-user-dialog" class="modal-container">
  <div class="modal modal-small draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>


      <div class="modal-header">
        <h3 class="modal-title">Go to a person's profile</h3>
      </div>

      <div class="modal-body">
        <div class="modal-inner">
          <form class="t1-form goto-user-form">
            <input class="input-block username-input" type="text" placeholder="Start typing a name to jump to a profile" aria-label="User">
            


<div role="listbox" class="dropdown-menu typeahead">
  <div aria-hidden="true" class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <div role="presentation" class="dropdown-inner js-typeahead-results">
    <div role="presentation" class="typeahead-saved-searches">
  <h3 id="saved-searches-heading" class="typeahead-category-title saved-searches-title">Saved searches</h3>
  <ul role="presentation" class="typeahead-items saved-searches-list">
    
    <li role="presentation" class="typeahead-item typeahead-saved-search-item">
      <span class="Icon Icon--close" aria-hidden="true"><span class="visuallyhidden">Remove</span></span>
      <a role="option" aria-describedby="saved-searches-heading" class="js-nav" href="" data-search-query="" data-query-source="" data-ds="saved_search" tabindex="-1"></a>
    </li>
  </ul>
</div>

    <ul role="presentation" class="typeahead-items typeahead-topics">
  
  <li role="presentation" class="typeahead-item typeahead-topic-item">
    <a role="option" class="js-nav" href="" data-search-query="" data-query-source="typeahead_click" data-ds="topics" tabindex="-1"></a>
  </li>
</ul>
    <ul role="presentation" class="typeahead-items typeahead-accounts social-context js-typeahead-accounts">
  
  <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-account-item js-selectable">
    
    <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
      <div class="js-selectable typeahead-in-conversation hidden">
        <span class="Icon Icon--follower Icon--small"></span>
        <span class="typeahead-in-conversation-text">In this conversation</span>
      </div>
      <img class="avatar size32" alt="">
      <span class="typeahead-user-item-info account-group">
        <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
      </span>
      <span class="typeahead-social-context"></span>
    </a>
  </li>
  <li role="presentation" class="js-selectable typeahead-accounts-shortcut js-shortcut"><a role="option" class="js-nav" href="" data-search-query="" data-query-source="typeahead_click" data-shortcut="true" data-ds="account_search"></a></li>
</ul>

    <ul role="presentation" class="typeahead-items typeahead-trend-locations-list">
  
  <li role="presentation" class="typeahead-item typeahead-trend-locations-item"><a role="option" class="js-nav" href="" data-ds="trend_location" data-search-query="" tabindex="-1"></a></li>
</ul>
    
<div role="presentation" class="typeahead-user-select">
  <div role="presentation" class="typeahead-empty-suggestions">
    Suggested users
  </div>
  <ul role="presentation" class="typeahead-items typeahead-selected js-typeahead-selected">
    
    <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-selected-item js-selectable">
      
      <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
        <img class="avatar size32" alt="">
        <span class="typeahead-user-item-info account-group">
          <span class="select-status deselect-user js-deselect-user Icon Icon--check"></span>
          <span class="select-status select-disabled Icon Icon--unfollow"></span>
          <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
        </span>
      </a>
    </li>
    <li role="presentation" class="typeahead-selected-end"></li>
  </ul>

  <ul role="presentation" class="typeahead-items typeahead-accounts js-typeahead-accounts">
    
    <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-account-item js-selectable">
      
      <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
        <img class="avatar size32" alt="">
        <span class="typeahead-user-item-info account-group">
          <span class="select-status deselect-user js-deselect-user Icon Icon--check"></span>
          <span class="select-status select-disabled Icon Icon--unfollow"></span>
          <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
        </span>
      </a>
    </li>
    <li role="presentation" class="typeahead-accounts-end"></li>
  </ul>
</div>

    <div role="presentation" class="typeahead-dm-conversations">
  <ul role="presentation" class="typeahead-items typeahead-dm-conversation-items">
    <li role="presentation" class="typeahead-item typeahead-dm-conversation-item">
      <a role="option" tabindex="-1"></a>
    </li>
  </ul>
</div>
  </div>
</div>

          </form>
        </div>
      </div>

    </div>
  </div>
</div>


  <div id="retweet-tweet-dialog" class="RetweetDialog modal-container">
  <div class="close-modal-background-target"></div>
  <div class="RetweetDialog-modal modal draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>


      <div class="modal-header">
        <h3 class="modal-title">Retweet this to your followers?</h3>
      </div>

        <form class="t1-form tweet-form condensed RetweetDialog-tweetForm isWithoutComment">
          <div class="RetweetDialog-commentBox">
            <span class="visuallyhidden" id="retweet-with-comment-label">Optional comment for Retweet</span>
            <div class="tweet-content">
<div class="RichEditor RichEditor--emojiPicker ">
  
  <div class="RichEditor-mozillaCursorWorkaround">&nbsp;</div>
  <div class="RichEditor-container u-borderRadiusInherit">
                      


<div role="listbox" class="dropdown-menu typeahead">
  <div aria-hidden="true" class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <div role="presentation" class="dropdown-inner js-typeahead-results">
    <div role="presentation" class="typeahead-saved-searches">
  <h3 id="saved-searches-heading" class="typeahead-category-title saved-searches-title">Saved searches</h3>
  <ul role="presentation" class="typeahead-items saved-searches-list">
    
    <li role="presentation" class="typeahead-item typeahead-saved-search-item">
      <span class="Icon Icon--close" aria-hidden="true"><span class="visuallyhidden">Remove</span></span>
      <a role="option" aria-describedby="saved-searches-heading" class="js-nav" href="" data-search-query="" data-query-source="" data-ds="saved_search" tabindex="-1"></a>
    </li>
  </ul>
</div>

    <ul role="presentation" class="typeahead-items typeahead-topics">
  
  <li role="presentation" class="typeahead-item typeahead-topic-item">
    <a role="option" class="js-nav" href="" data-search-query="" data-query-source="typeahead_click" data-ds="topics" tabindex="-1"></a>
  </li>
</ul>
    <ul role="presentation" class="typeahead-items typeahead-accounts social-context js-typeahead-accounts">
  
  <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-account-item js-selectable">
    
    <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
      <div class="js-selectable typeahead-in-conversation hidden">
        <span class="Icon Icon--follower Icon--small"></span>
        <span class="typeahead-in-conversation-text">In this conversation</span>
      </div>
      <img class="avatar size32" alt="">
      <span class="typeahead-user-item-info account-group">
        <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
      </span>
      <span class="typeahead-social-context"></span>
    </a>
  </li>
  <li role="presentation" class="js-selectable typeahead-accounts-shortcut js-shortcut"><a role="option" class="js-nav" href="" data-search-query="" data-query-source="typeahead_click" data-shortcut="true" data-ds="account_search"></a></li>
</ul>

    <ul role="presentation" class="typeahead-items typeahead-trend-locations-list">
  
  <li role="presentation" class="typeahead-item typeahead-trend-locations-item"><a role="option" class="js-nav" href="" data-ds="trend_location" data-search-query="" tabindex="-1"></a></li>
</ul>
    
<div role="presentation" class="typeahead-user-select">
  <div role="presentation" class="typeahead-empty-suggestions">
    Suggested users
  </div>
  <ul role="presentation" class="typeahead-items typeahead-selected js-typeahead-selected">
    
    <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-selected-item js-selectable">
      
      <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
        <img class="avatar size32" alt="">
        <span class="typeahead-user-item-info account-group">
          <span class="select-status deselect-user js-deselect-user Icon Icon--check"></span>
          <span class="select-status select-disabled Icon Icon--unfollow"></span>
          <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
        </span>
      </a>
    </li>
    <li role="presentation" class="typeahead-selected-end"></li>
  </ul>

  <ul role="presentation" class="typeahead-items typeahead-accounts js-typeahead-accounts">
    
    <li role="presentation" data-user-id="" data-user-screenname="" data-remote="true" data-score="" class="typeahead-item typeahead-account-item js-selectable">
      
      <a role="option" class="js-nav" data-query-source="typeahead_click" data-search-query="" data-ds="account">
        <img class="avatar size32" alt="">
        <span class="typeahead-user-item-info account-group">
          <span class="select-status deselect-user js-deselect-user Icon Icon--check"></span>
          <span class="select-status select-disabled Icon Icon--unfollow"></span>
          <span class="fullname"></span><span class="UserBadges"><span class="Icon Icon--verified js-verified hidden"><span class="u-hiddenVisually">Verified account</span></span><span class="Icon Icon--protected js-protected hidden"><span class="u-hiddenVisually">Protected Tweets</span></span></span><span class="UserNameBreak">&nbsp;</span><span class="username u-dir" dir="ltr">@<b></b></span>
        </span>
      </a>
    </li>
    <li role="presentation" class="typeahead-accounts-end"></li>
  </ul>
</div>

    <div role="presentation" class="typeahead-dm-conversations">
  <ul role="presentation" class="typeahead-items typeahead-dm-conversation-items">
    <li role="presentation" class="typeahead-item typeahead-dm-conversation-item">
      <a role="option" tabindex="-1"></a>
    </li>
  </ul>
</div>
  </div>
</div>


    <div class="RichEditor-scrollContainer u-borderRadiusInherit">
                        <div
                    aria-labelledby="retweet-with-comment-label"
                    id="retweet-with-comment"
                    class="tweet-box rich-editor"
                    contenteditable="true"
                    spellcheck="true"
                    role="textbox"
                    aria-multiline="true"
                    data-placeholder-default="Add a comment..."
                  ></div>

      <div class="RichEditor-pictographs" aria-hidden="true"></div>
    </div>
    <div class="EmojiPicker dropdown is-loading">
  <button type="button" class="EmojiPicker-trigger js-dropdown-toggle js-tooltip u-textUserColorHover"
      title="Add emoji" data-delay="150">
    <span class="Icon Icon--smiley"></span>
    <span class="text u-hiddenVisually">
      Add emoji
    </span>
  </button>
  <div class="EmojiPicker-dropdownMenu dropdown-menu" tabindex="-1">
    <div class="EmojiPicker-content Caret Caret--stroked"></div>
  </div>
</div>

  </div>
  <div class="RichEditor-mozillaCursorWorkaround">&nbsp;</div>
</div>
            </div>
          </div>

          <div class="RetweetDialog-footer u-cf">
            <div class="tweet-loading">
  <div class="spinner-bigger"></div>
</div>

            <div class="RetweetDialog-tweet modal-body modal-tweet tweet"></div>
            <div class="tweet-button">
              <span class="spinner"></span>
              <span class="RetweetDialog-counter tweet-counter">140</span>
              <button class="btn primary-btn retweet-action" type="button">
                <span class="RetweetDialog-retweetActionLabel">
                  <span class="Icon Icon--retweet"></span>
                  Retweet
                </span>
                <span class="RetweetDialog-tweetActionLabel">
                  <span class="Icon Icon--tweet"></span>
                  Tweet
                </span>
              </button>
            </div>
          </div>
        </form>
    </div>
  </div>
</div>

  <div id="delete-tweet-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>


      <div class="modal-header">
        <h3 class="modal-title">Are you sure you want to delete this Tweet?</h3>
      </div>

      <div class="tweet-loading">
  <div class="spinner-bigger"></div>
</div>

      <div class="modal-body modal-tweet"></div>

      <div class="modal-footer">
        <button class="btn cancel-action js-close">Cancel</button>
        <button class="btn primary-btn delete-action">Delete</button>
      </div>
    </div>
  </div>
</div>

  <div id="quick-promote-dialog" class="QuickPromoteDialog modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--large">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">Promote this Tweet</h3>
      </div>
      <div class="modal-body">
        <div class="quick-promote-view-container">
          <div class="media">
            <iframe
              class="quick-promote-iframe js-initial-focus"
              scrolling="no"
              frameborder="0"
              src="">
            </iframe>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>


<div id="block-user-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>


      <div class="modal-header">
        <h3 class="modal-title">Block</h3>
      </div>

      <div class="tweet-loading">
  <div class="spinner-bigger"></div>
</div>

      <div class="modal-body modal-tweet"></div>

      <div class="modal-footer">
        <button class="btn cancel-action js-close">Cancel</button>
        <button class="btn primary-btn block-action">Block</button>
      </div>
    </div>
  </div>
</div>



  
  

     <div id="geo-disabled-dropdown">
      <div tabindex="-1">
  <div class="dropdown-caret">
    <span class="caret-outer"></span>
    <span class="caret-inner"></span>
  </div>
  <ul>
    <li class="geo-not-enabled-yet">
      <h2>Add a location to your Tweets</h2>
      <p>
        When you tweet with a location, Twitter stores that location.&#32;
        You can switch location on/off before each Tweet and always have the option to delete your location history.
        <a href="http://support.twitter.com/forums/26810/entries/78525" target="_blank" rel="noopener">Learn more</a>
      </p>
      <div>
        <button type="button" class="geo-turn-on btn primary-btn">Turn location on</button>
        <button type="button" class="geo-not-now btn-link">Not now</button>
      </div>
    </li>
  </ul>
</div>

    </div>

  <div id="geo-enabled-dropdown">
    <div tabindex="-1">
  <div class="dropdown-caret">
    <span class="caret-outer"></span>
    <span class="caret-inner"></span>
  </div>
  <div>
    <div class="geo-query-location">
      <input class="GeoSearch-queryInput" type="text" autocomplete="off" placeholder="Search for a neighborhood or city">
      <span class="Icon Icon--search"></span>
    </div>
    <div class="geo-dropdown-status"></div>
    <ul class="GeoSearch-dropdownMenu"></ul>
  </div>
</div>

  </div>


<div id="location-picker-dialog" class="LocationPickerDialog modal-container">
  <div class="close-modal-background-target"></div>
  <div class="LocationPickerDialog-modal modal draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header LocationPickerDialog-header">
        <h3 class="modal-title LocationPickerDialog-title">Share Location</h3>
      </div>
      <div class="modal-body LocationPickerDialog-body">
        <div class="LocationPickerDialog-container">
          <iframe
            class="LocationPickerDialog-iframe js-initial-focus"
            scrolling="no"
            frameborder="0">
          </iframe>
        </div>
      </div>

      <div class="LocationPickerDialog-footer">
        <div class="LocationPickerDialog-suggestedLocation">
          <p class="LocationPickerDialog-mainAddressLine u-hidden u-truncateText"></p>
          <p class="LocationPickerDialog-secondaryAddressLine u-hidden u-truncateText"></p>

          <div class="LocationPickerDialog-foursquareVendorInfo u-hidden">
            <img class="LocationPickerDialog-foursquareLogo" src="https://abs.twimg.com/a/1494988940/img/search/ic_places_foursquare_logo.png" alt="Foursquare" />
          </div>

          <div class="LocationPickerDialog-yelpVendorInfo u-hidden">
            <span class="LocationPickerDialog-yelpText">Results from </span>
            <img class="LocationPickerDialog-logo--yelpLogo" src="https://abs.twimg.com/a/1494988940/img/search/ic_places_yelp_logo.png" alt="Yelp" />
          </div>
        </div>
        <button id="location-picker-submit-button" class="btn primary-btn">Send</button>
      </div>
    </div>
  </div>
</div>


  <div id="list-membership-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal modal-small draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">Your lists</h3>
      </div>
      <div class="modal-body">
        <div class="list-membership-content"></div>
        <span class="spinner lists-spinner" title="Loading&hellip;"></span>
      </div>
    </div>
  </div>
</div>
  <div id="list-operations-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal modal-medium draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">Create a new list</h3>
      </div>
      <div class="modal-body">
        <div class="list-editor">
  <div class="field">
    <label class="t1-label" for="list-name">List name</label>
    <input id="list-name" type="text" class="text" name="name" value="" />
  </div>
  <hr/>

  <div class="field">
    <label class="t1-label" for="list-description">Description</label>
    <textarea id="list-description" name="description"></textarea>
    <span class="help-text">Under 100 characters, optional</span>
  </div>
  <hr/>

  <fieldset class="field">
    <legend class="t1-legend">Privacy</legend>
    <div class="options">
      <label class="t1-label" for="list-public-radio">
        <input class="radio" type="radio" name="mode" id="list-public-radio" value="public" checked="checked"  />
        <b>Public</b> &middot; Anyone can follow this list
      </label>
      <label class="t1-label" for="list-private-radio">
        <input class="radio" type="radio" name="mode" id="list-private-radio" value="private"  />
        <b>Private</b> &middot; Only you can access this list
      </label>
    </div>
  </fieldset>
  <hr/>

  <div class="list-editor-save">
    <button type="button" class="btn btn-primary update-list-button" data-list-id="">Save list</button>
  </div>
</div>

      </div>
    </div>
  </div>
</div>

<div id="activity-popup-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal draggable">
    <div class="modal-content clearfix">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>


      <div class="modal-header">
        <h3 class="modal-title"></h3>
      </div>

      <div class="modal-body">
        <div class="tweet-loading">
  <div class="spinner-bigger"></div>
</div>

        <div class="activity-popup-dialog-content modal-tweet clearfix"></div>
        <div class="loading">
          <span class="spinner-bigger"></span>
        </div>
        <div class="activity-popup-dialog-users clearfix"></div>
      </div>
    </div>
  </div>
</div>




<div id="copy-link-to-tweet-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal modal-medium draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">Copy link to Tweet</h3>
      </div>
      <div class="modal-body">
        <div class="copy-link-to-tweet-container">
          <label class="t1-label">
            <p class="copy-link-to-tweet-instructions">Here's the URL for this Tweet. Copy it to easily share with friends.</p>
            <textarea class="link-to-tweet-destination js-initial-focus u-dir" dir="ltr" readonly></textarea>
          </label>
        </div>
      </div>
    </div>
  </div>
</div>


<div id="embed-tweet-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal modal-medium draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title embed-tweet-title">Embed this Tweet</h3>
        <h3 class="modal-title embed-video-title">Embed this Video</h3>
      </div>
      <div class="modal-body">
        <div class="embed-code-container">
  <p class="embed-tweet-instructions">Add this Tweet to your website by copying the code below. <a href="https://dev.twitter.com/docs/embedded-tweets" rel="noopener">Learn more</a></p>
  <p class="embed-video-instructions">Add this video to your website by copying the code below. <a href="https://dev.twitter.com/docs/embedded-tweets" rel="noopener">Learn more</a></p>
  <form class="t1-form">

    <div class="embed-destination-wrapper">
      <div class="embed-overlay embed-overlay-spinner"><div class="embed-overlay-content"></div></div>
      <div class="embed-overlay embed-overlay-error">
        <p class="embed-overlay-content">Hmm, there was a problem reaching the server. <button type="button" class="btn-link retry-embed">Try again?</button></p>
      </div>
      <textarea class="embed-destination js-initial-focus"></textarea>
      <div class="embed-options">
        <div class="embed-include-parent-tweet">
          <label class="t1-label" for="include-parent-tweet">
            <input type="checkbox" id="include-parent-tweet" class="include-parent-tweet" checked>
            Include parent Tweet
          </label>
        </div>
        <div class="embed-include-card">
          <label class="t1-label" for="include-card">
            <input type="checkbox" id="include-card" class="include-card" checked>
            Include media
          </label>
        </div>
      </div>
    </div>
  </form>
  <p class="embed-tweet-description">By embedding Twitter content in your website or app, you are agreeing to the Twitter <a href="https://dev.twitter.com/overview/terms/agreement" rel="noopener">Developer Agreement</a> and <a href="https://dev.twitter.com/overview/terms/policy" rel="noopener">Developer Policy</a>.</p>
  <h3 class="embed-preview-header">Preview</h3>
  <div class="embed-preview">
  </div>
</div>

      </div>
    </div>
  </div>
</div>


<div id="why-this-ad-dialog" class="modal-container why-this-ad-dialog">
  <div class="close-modal-background-target"></div>
  <div class="modal modal-large draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title why-this-ad-title">Why you're seeing this ad</h3>
      </div>
      <div class="why-this-ad-content">
        <div class="why-this-ad-spinner">
          <div class="spinner-bigger"></div>
        </div>
        <iframe id="why-this-ad-frame" class="hidden" aria-hidden="true" scrolling="auto">
        </iframe>
      </div>
    </div>
  </div>
</div>



  <div id="login-dialog" class="LoginDialog modal-container u-textCenter">
  <div class="close-modal-background-target"></div>
  <div class="modal modal-large draggable">
    <div class="LoginDialog-content modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">Log in to Twitter</h3>
      </div>
      <div class="LoginDialog-body modal-body">
        <div class="LoginDialog-bird">
          <span class="Icon Icon--bird Icon--large"></span>
        </div>
        <div class="LoginDialog-form">
<form action="https://twitter.com/sessions" class="LoginForm js-front-signin" method="post"
  data-component="dialog"
  data-element="login"
>
  <div class="LoginForm-input LoginForm-username">
    <input
      type="text"
      class="text-input email-input js-signin-email"
      name="session[username_or_email]"
      autocomplete="username"
      placeholder="Phone, email or username"
    />
  </div>

  <div class="LoginForm-input LoginForm-password">
    <input type="password" class="text-input" name="session[password]" placeholder="Password" autocomplete="current-password">
  </div>

  <div class="LoginForm-rememberForgot">
    <label>
      <input type="checkbox" value="1" name="remember_me" checked="checked">
      <span>Remember me</span>
    </label>
    <span class="separator">&middot;</span>
    <a class="forgot" href="/account/begin_password_reset" rel="noopener">Forgot password?</a>
  </div>

  <input type="submit" class="submit btn primary-btn js-submit" value="Log in">

    <input type="hidden" name="return_to_ssl" value="true">

  <input type="hidden" name="scribe_log">
  <input type="hidden" name="redirect_after_login" value="/vaillancourtmax/status/865291487881383937">
  <input type="hidden" value="72687658a05aa80ccd523a64d7ca6c222e348de7" name="authenticity_token">
</form>
        </div>
      </div>
      <div class="LoginDialog-footer modal-footer u-textCenter">
        Don't have an account? <a class="LoginDialog-signupLink" href="https://twitter.com/signup" rel="noopener">Sign up &raquo;</a>
      </div>
    </div>
  </div>
</div>

  <div id="signup-dialog" class="SignupDialog modal-container u-textCenter">
  <div class="close-modal-background-target"></div>
  <div class="modal modal-large draggable">
    <div class="SignupDialog-content modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">Sign up for Twitter</h3>
      </div>
      <div class="SignupDialog-body modal-body">
        <div class="SignupDialog-icon">
          <span class="Icon Icon--bird Icon--extraLarge"></span>
        </div>
        <h2 class="SignupDialog-heading">Not on Twitter? Sign up, tune into the things you care about, and get updates as they happen.</h2>
        <div class="SignupDialog-form">
<div class="signup SignupForm
  ">
  <a href="https://twitter.com/signup" role="button" class="SignupForm-submit u-block u-textCenter js-signup btn primary-btn"
  data-component="dialog"
  data-element="signup"
  >Sign up</a>
</div>
        </div>
      </div>
      <div class="SignupDialog-footer modal-footer u-textCenter">
        Have an account? <a class="SignupDialog-signinLink" href="/login" rel="noopener">Log in &raquo;</a>
      </div>
    </div>
  </div>
</div>

  <div id="sms-codes-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal modal-medium draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">Two-way (sending and receiving) short codes:</h3>
      </div>
      <div class="modal-body">
        
<table id="sms_codes" cellpadding="0" cellspacing="0">
  <thead>
    <tr>
      <th>Country</th>
      <th>Code</th>
      <th>For customers of</th>
    </tr>
  </thead>
  <tbody>
    <tr>
      <td>United States</td>
      <td>40404</td>
      <td>(any)</td>
    </tr>
    <tr>
      <td>Canada</td>
      <td>21212</td>
      <td>(any)</td>
    </tr>
    <tr>
      <td>United Kingdom</td>
      <td>86444</td>
      <td>Vodafone, Orange, 3, O2</td>
    </tr>
    <tr>
      <td>Brazil</td>
      <td>40404</td>
      <td>Nextel, TIM</td>
    </tr>
    <tr>
      <td>Haiti</td>
      <td>40404</td>
      <td>Digicel, Voila</td>
    </tr>
    <tr>
      <td>Ireland</td>
      <td>51210</td>
      <td>Vodafone, O2</td>
    </tr>
    <tr>
      <td>India</td>
      <td>53000</td>
      <td>Bharti Airtel, Videocon, Reliance</td>
    </tr>
    <tr>
      <td>Indonesia</td>
      <td>89887</td>
      <td>AXIS, 3, Telkomsel, Indosat, XL Axiata</td>
    </tr>
    <tr>
      <td rowspan="2">Italy</td>
      <td>4880804</td>
      <td>Wind</td>
    </tr>
    <tr>
      <td>3424486444</td>
      <td>Vodafone</td>
    </tr>
  </tbody>
  <tfoot>
    <tr>
      <td colspan="3">
        &raquo; <a class="js-initial-focus" target="_blank" href="http://support.twitter.com/articles/14226-how-to-find-your-twitter-short-code-or-long-code" rel="noopener">See SMS short codes for other countries</a>
      </td>
    </tr>
  </tfoot>
</table>
      </div>
    </div>
  </div>
</div>

<div id="leadgen-confirm-dialog" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--medium">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">Confirmation</h3>
      </div>
      <div class="modal-body">
        <div class="leadgen-card-container">
          <div class="media">
            <iframe
              class="cards2-promotion-iframe"
              scrolling="no"
              frameborder="0"
              src="">
            </iframe>
          </div>
        </div>
        <div class="js-macaw-cards-iframe-container" data-card-name="promotion">
        </div>
      </div>
    </div>
  </div>
</div>


<div id="auth-webview-dialog" class="AuthWebViewDialog modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal draggable">
    <div class="modal-content">
      <button type="button" class="modal-btn modal-close js-close">
  <span class="Icon Icon--close Icon--large">
    <span class="visuallyhidden">Close</span>
  </span>
</button>

      <div class="modal-header">
        <h3 class="modal-title">&nbsp;</h3>
      </div>
      <div class="modal-body">
        <div class="auth-webview-view-container">
          <div class="media">
            <iframe
              class="auth-webview-card-iframe js-initial-focus"
              scrolling="no"
              frameborder="0"
              width="590px"
              height="500px"
              src="">
            </iframe>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>



<div id="promptbird-modal-prompt" class="modal-container">
  <div class="close-modal-background-target"></div>
  <div class="modal">
    
    <button type="button" class="modal-btn js-promptDismiss modal-close js-close">
      <span class="Icon Icon--close Icon--medium">
        <span class="visuallyhidden">Close</span>
      </span>
    </button>
    <div class="modal-content"></div>
  </div>
</div>




<div id="ui-walkthrough-dialog" class="modal-container UIWalkthrough">
  <div class="close-modal-background-target"></div>
  <div class="UIWalkthrough-clickBlocker"></div>
  <div class="modal modal-small">
    <div class="UIWalkthrough-caret"></div>
    <div class="modal-content">
      <div class="modal-body">
        <div class="UIWalkthrough-header">
          <span class="UIWalkthrough-stepProgress"></span>
          <button class="UIWalkthrough-skip js-close">
            Skip all
          </button>
        </div>
        



<div class="UIWalkthrough-step UIWalkthrough-step--welcome">
  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--home UIWalkthrough-icon"></span>
    Welcome home!
  </h3>
  <p class="UIWalkthrough-message">This timeline is where you’ll spend most of your time, getting instant updates about what matters to you.</p>
</div>



<div class="UIWalkthrough-step UIWalkthrough-step--unfollow">
  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--smileRating1Fill UIWalkthrough-icon"></span>
    Tweets not working for you?
  </h3>
  <p class="UIWalkthrough-message">
    Hover over the profile pic and click the Following button to unfollow any account.
  </p>
</div>

<div class="UIWalkthrough-step UIWalkthrough-step--like">

  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--heart UIWalkthrough-icon"></span>
    Say a lot with a little
  </h3>
  <p class="UIWalkthrough-message">
    When you see a Tweet you love, tap the heart — it lets  the person who wrote it know you shared the love.
  </p>
</div>

<div class="UIWalkthrough-step UIWalkthrough-step--retweet">
  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--retweet UIWalkthrough-icon"></span>
    Spread the word
  </h3>
  <p class="UIWalkthrough-message">
    The fastest way to share someone else’s Tweet with your followers is with a Retweet. Tap the icon to send it instantly.
  </p>
</div>

<div class="UIWalkthrough-step UIWalkthrough-step--reply">
  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--reply UIWalkthrough-icon"></span>
    Join the conversation
  </h3>
  <p class="UIWalkthrough-message">
    Add your thoughts about any Tweet with a Reply. Find a topic you’re passionate about, and jump right in.
  </p>
</div>



<div class="UIWalkthrough-step UIWalkthrough-step--trends">
  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--discover UIWalkthrough-icon"></span>
    Learn the latest
  </h3>
  <p class="UIWalkthrough-message">
    Get instant insight into what people are talking about now.
  </p>
</div>

<div class="UIWalkthrough-step UIWalkthrough-step--wtf">
  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--follow UIWalkthrough-icon"></span>
    Get more of what you love
  </h3>
  <p class="UIWalkthrough-message">
    Follow more accounts to get instant updates about topics you care about.
  </p>
</div>

<div class="UIWalkthrough-step UIWalkthrough-step--search">
  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--search UIWalkthrough-icon"></span>
    Find what's happening
  </h3>
  <p class="UIWalkthrough-message">
    See the latest conversations about any topic instantly.
  </p>
</div>

<div class="UIWalkthrough-step UIWalkthrough-step--moments">
  <h3 class="UIWalkthrough-title">
    <span class="Icon Icon--lightning UIWalkthrough-icon"></span>
    Never miss a Moment
  </h3>
  <p class="UIWalkthrough-message">
    Catch up instantly on the best stories happening as they unfold.
  </p>
</div>
      </div>

      <div class="modal-footer">
        <button class="btn u-floatLeft plain-btn UIWalkthrough-button js-previous-step">Back</button>
        <button class="btn UIWalkthrough-button js-next-step js-initial-focus">Next</button>
      </div>
    </div>
  </div>
</div>




<div id="create-custom-timeline-dialog" class="modal-container"></div>
<div id="edit-custom-timeline-dialog" class="modal-container"></div>
<div id="curate-dialog" class="modal-container"></div>
<div id="media-edit-dialog" class="modal-container"></div>


      <div class="PermalinkOverlay PermalinkOverlay-with-background load-at-boot" id="permalink-overlay">
  <button class="PermalinkOverlay-next PermalinkOverlay-button u-posFixed js-next" type="button">
    <span class="Icon Icon--caretLeft Icon--large"></span>
    <span class="u-hiddenVisually">Next Tweet from user</span>
  </button>
  <div class="PermalinkOverlay-modal">
    <div class="PermalinkOverlay-spinnerContainer u-hidden">
      <div class="PermalinkOverlay-spinner"></div>
    </div>
    <div class="PermalinkOverlay-content">
      <div class="PermalinkOverlay-body"
          data-background-path="/vaillancourtmax"
>
            <div class="permalink-container permalink-container--withArrows">
  <div class="PermalinkProfile-dismiss">
    <span class="Icon Icon--close Icon--large"></span>
  </div>

  <div role="main" class="permalink light-inline-actions  stream-uncapped has-replies original-permalink-page">


        
  <div class="permalink-inner permalink-tweet-container">

    <div class="tweet permalink-tweet js-actionable-user js-actionable-tweet js-original-tweet
         with-social-proof 

        
        
          
          js-initial-focus
"
        data-associated-tweet-id="865291487881383937"
        
data-tweet-id="865291487881383937"
data-item-id="865291487881383937"
data-permalink-path="/vaillancourtmax/status/865291487881383937"
data-conversation-id="865291487881383937"



data-tweet-nonce="865291487881383937-15b22b0c-2cc1-4a8a-baf1-d5e29174d091"
data-tweet-stat-initialized="true"






  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="jsonfeed"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;864959060994555907&quot;,&quot;screen_name&quot;:&quot;jsonfeed&quot;,&quot;name&quot;:&quot;JSON Feed&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;JSON Feed&quot;,&quot;emojified_text_as_html&quot;:&quot;JSON Feed&quot;}}]"







data-disclosure-type=""














        tabindex="0"
      >


      
        <div class="content clearfix">
          <div class="permalink-header">
              <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

            
            <small class="time">
  <a href="/vaillancourtmax/status/865291487881383937" class="tweet-timestamp js-permalink js-nav js-tooltip" title="12:42 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495136541" data-time-ms="1495136541000" data-long-form="true" aria-hidden="true">5h</span><span class="u-hiddenVisually" data-aria-label-part="last">5 hours ago</span></a>
</small>

              

    
    <div class="follow-bar">
      <div class="user-actions btn-group not-following  "
    data-user-id="844310014726733824"
    data-screen-name="vaillancourtmax"
    data-name="Maxime Vaillancourt"
    data-protected="false"
  >
  <button class="user-actions-follow-button js-follow-btn follow-button" type="button">
  <span class="
    EdgeButton
    EdgeButton--secondary
    
    EdgeButton--medium 
    button-text
    follow-text">
    <span class="Icon Icon--follow"></span>
    <span>Follow</span>
  </span>
  <span class="
    EdgeButton
    EdgeButton--primary
    
    EdgeButton--medium 
    button-text
    following-text">
    Following
  </span>
  <span class="
    EdgeButton
    EdgeButton--danger
    
    EdgeButton--medium 
    button-text
    unfollow-text">
    Unfollow
  </span>
  <span class="
    EdgeButton
    EdgeButton--secondary
    
    EdgeButton--medium 
    button-text
    blocked-text">
    Blocked
  </span>
  <span class="
    EdgeButton
    EdgeButton--secondary
    
    EdgeButton--medium 
    button-text
    unblock-text">
    Unblock
  </span>
  <span class="
    EdgeButton
    EdgeButton--secondary
    
    EdgeButton--medium 
    button-text
    pending-text">
    Pending
  </span>
  <span class="
    EdgeButton
    EdgeButton--secondary
    
    EdgeButton--medium 
    button-text
    cancel-text">
    Cancel
  </span>
</button>

</div>

    </div>

              <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

          </div>
        </div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize TweetTextSize--jumbo js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Here&#39;s a tiny proof of concept for a <a href="/jsonfeed" class="twitter-atreply pretty-link js-nav" dir="ltr" data-mentioned-user-id="864959060994555907" ><s>@</s><b>jsonfeed</b></a> viewer, built in an hour: <a href="https://t.co/HJ736v0ReU" rel="nofollow noopener" dir="ltr" data-expanded-url="http://json-feed-viewer.herokuapp.com" class="twitter-timeline-link" target="_blank" title="http://json-feed-viewer.herokuapp.com" ><span class="tco-ellipsis"></span><span class="invisible">http://</span><span class="js-display-url">json-feed-viewer.herokuapp.com</span><span class="invisible"></span><span class="tco-ellipsis"><span class="invisible">&nbsp;</span></span></a> <a href="/hashtag/json?src=hash" data-query-source="hashtag_click" class="twitter-hashtag pretty-link js-nav" dir="ltr" ><s>#</s><b>json</b></a></p>
</div>


      

      
      

      <div class="js-tweet-details-fixer tweet-details-fixer">

  <div class="js-machine-translated-tweet-container"></div>
  <div class="js-tweet-stats-container tweet-stats-container">      

<ul class="stats" aria-label="Retweeted and favorited by">
    <li class="js-stat-count js-stat-retweets stat-count" aria-hidden="true">
      <a tabindex=0 role="button"
        data-tweet-stat-count="1" 
        data-compact-localized-count="1"
        class="request-retweeted-popup"
        data-activity-popup-title="1 retweet">
          Retweet <strong>1</strong>
          
      </a>
    </li>

    <li class="js-stat-count js-stat-favorites stat-count" aria-hidden="true">
      <a tabindex=0 role="button"
         data-tweet-stat-count="10" 
         data-compact-localized-count="10"
         class="request-favorited-popup"
         data-activity-popup-title="10 likes">
          
          Likes <strong>10</strong>
      </a>
    </li>

  <li class="avatar-row js-face-pile-container">
      <a class="js-profile-popup-actionable js-tooltip" href="/cclozzi" data-user-id="13108952" original-title="Chris Carlozzi" title="Chris Carlozzi" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/845329320444866560/puyPqis9_normal.jpg" alt="Chris Carlozzi">
</a>
      <a class="js-profile-popup-actionable js-tooltip" href="/ctzkane" data-user-id="2308745528" original-title="Ctz Kane" title="Ctz Kane" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/777803771497684992/Fs3b_-NH_normal.jpg" alt="Ctz Kane">
</a>
      <a class="js-profile-popup-actionable js-tooltip" href="/mortenriis" data-user-id="53036263" original-title="Morten Riis" title="Morten Riis" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/293628173/dkmri_lille_normal.jpg" alt="Morten Riis">
</a>
      <a class="js-profile-popup-actionable js-tooltip" href="/personunsure" data-user-id="22887301" original-title="DMa. unsure" title="DMa. unsure" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/841696637554577408/SNOgr07f_normal.jpg" alt="DMa. unsure">
</a>
      <a class="js-profile-popup-actionable js-tooltip" href="/pessimism" data-user-id="14492810" original-title="Pessimist" title="Pessimist" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/1869909163/joker_killing-joke_480_1201830092_normal.jpg" alt="Pessimist">
</a>
      <a class="js-profile-popup-actionable js-tooltip" href="/sweetr" data-user-id="14154950" original-title="Jody Sweeton" title="Jody Sweeton" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/480744232685035520/yqsFKc2F_normal.png" alt="Jody Sweeton">
</a>
      <a class="js-profile-popup-actionable js-tooltip" href="/ryancortez" data-user-id="9968362" original-title="Ryan Cortez" title="Ryan Cortez" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/773281566084571136/CmvXHDUa_normal.jpg" alt="Ryan Cortez">
</a>
      <a class="js-profile-popup-actionable js-tooltip" href="/deanlyoung" data-user-id="374852641" original-title="Dean L. Young" title="Dean L. Young" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/744836110099095552/HD1FFaSf_normal.jpg" alt="Dean L. Young">
</a>
      <a class="js-profile-popup-actionable js-tooltip" href="/corntoole" data-user-id="9135172" original-title="Cornelius Toole" title="Cornelius Toole" rel="noopener">
  <img class="avatar size24 js-user-profile-link" src="https://pbs.twimg.com/profile_images/420573680167440384/CTEhBEk1_normal.jpeg" alt="Cornelius Toole">
</a>
  </li>
</ul>


  </div>

  <div class="client-and-actions">
  <span class="metadata">
    <span>12:42 PM - 18 May 2017</span>
      
  </span>
  
</div>


</div>


      
      <div class="stream-item-footer">
          


        
            <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="3">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>3 replies</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 retweet</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="10">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>10 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">3</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">10</span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">10</span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

      </div>

      <div class="permalink-footer">
        
      </div>
    </div>

  </div>


      

<div class="replies-to  permalink-inner permalink-replies" data-component-context="replies">
    <div class="tweets-wrapper">
      <div id="descendants" class="ThreadedDescendants">
          <div class="stream-container  "
    data-max-position="" data-min-position=""
    >
    <div class="stream">
        <ol class="stream-items js-navigable-stream" id="stream-items-id">
          













    <li class="ThreadedConversation">
  <ol class="stream-items">
        <div class="ThreadedConversation-tweet">
              <span class="u-hiddenVisually">New conversation</span>
            <li class="js-stream-item stream-item stream-item
" data-item-id="865296596564672512"
id="stream-item-tweet-865296596564672512"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865296596564672512"
data-item-id="865296596564672512"
data-permalink-path="/gruber/status/865296596564672512"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865296596564672512-3f66ebc5-8e08-4322-80a9-548b3cfa1f48"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="gruber" data-name="John Gruber" data-user-id="33423"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="vaillancourtmax jsonfeed"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;33423&quot;,&quot;screen_name&quot;:&quot;gruber&quot;,&quot;name&quot;:&quot;John Gruber&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;John Gruber&quot;,&quot;emojified_text_as_html&quot;:&quot;John Gruber&quot;}},{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;864959060994555907&quot;,&quot;screen_name&quot;:&quot;jsonfeed&quot;,&quot;name&quot;:&quot;JSON Feed&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;JSON Feed&quot;,&quot;emojified_text_as_html&quot;:&quot;JSON Feed&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/gruber" data-user-id="33423">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/3065313266/7d563f0c22918aba2d6be2eaa9fb92a7_bigger.png" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>John Gruber</strong><span>&rlm;</span><span class="UserBadges"><span class="Icon Icon--verified"><span class="u-hiddenVisually">Verified account</span></span></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>gruber</b></span></a>

        
        <small class="time">
  <a href="/gruber/status/865296596564672512" class="tweet-timestamp js-permalink js-nav js-tooltip" title="1:02 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495137759" data-time-ms="1495137759000" data-long-form="true" aria-hidden="true">4h</span><span class="u-hiddenVisually" data-aria-label-part="last">4 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>

    Replying to <a class="pretty-link js-user-profile-link" href="/vaillancourtmax" data-user-id="844310014726733824" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>vaillancourtmax</b></span></a> <a class="pretty-link js-user-profile-link" href="/jsonfeed" data-user-id="864959060994555907" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>jsonfeed</b></span></a>


</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Wow, fast work! One suggestion: support the `external_url` field, so that the links in DF’s feed will point to the site I’m linking to.</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="2">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>2 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">2</span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">2</span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865298016990879746"
id="stream-item-tweet-865298016990879746"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865298016990879746"
data-item-id="865298016990879746"
data-permalink-path="/vaillancourtmax/status/865298016990879746"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865298016990879746-0024f58e-6caa-4e38-ad61-7253d4baad9b"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="gruber jsonfeed"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;33423&quot;,&quot;screen_name&quot;:&quot;gruber&quot;,&quot;name&quot;:&quot;John Gruber&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;John Gruber&quot;,&quot;emojified_text_as_html&quot;:&quot;John Gruber&quot;}},{&quot;id_str&quot;:&quot;864959060994555907&quot;,&quot;screen_name&quot;:&quot;jsonfeed&quot;,&quot;name&quot;:&quot;JSON Feed&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;JSON Feed&quot;,&quot;emojified_text_as_html&quot;:&quot;JSON Feed&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

        
        <small class="time">
  <a href="/vaillancourtmax/status/865298016990879746" class="tweet-timestamp js-permalink js-nav js-tooltip" title="1:08 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495138098" data-time-ms="1495138098000" data-long-form="true" aria-hidden="true">4h</span><span class="u-hiddenVisually" data-aria-label-part="last">4 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>

    Replying to <a class="pretty-link js-user-profile-link" href="/gruber" data-user-id="33423" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>gruber</b></span></a> <a class="pretty-link js-user-profile-link" href="/jsonfeed" data-user-id="864959060994555907" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>jsonfeed</b></span></a>


</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Good one! Adding it ASAP. I&#39;d like to turn that into a webapp, where users can sign in and add their own JSON feeds. Will report back!</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 like</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865303527589117952"
id="stream-item-tweet-865303527589117952"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865303527589117952"
data-item-id="865303527589117952"
data-permalink-path="/vaillancourtmax/status/865303527589117952"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865303527589117952-5cb97dd5-86c8-4a12-8e70-15d9551a51a8"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="gruber jsonfeed"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;33423&quot;,&quot;screen_name&quot;:&quot;gruber&quot;,&quot;name&quot;:&quot;John Gruber&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;John Gruber&quot;,&quot;emojified_text_as_html&quot;:&quot;John Gruber&quot;}},{&quot;id_str&quot;:&quot;864959060994555907&quot;,&quot;screen_name&quot;:&quot;jsonfeed&quot;,&quot;name&quot;:&quot;JSON Feed&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;JSON Feed&quot;,&quot;emojified_text_as_html&quot;:&quot;JSON Feed&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

        
        <small class="time">
  <a href="/vaillancourtmax/status/865303527589117952" class="tweet-timestamp js-permalink js-nav js-tooltip" title="1:30 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495139412" data-time-ms="1495139412000" data-long-form="true" aria-hidden="true">4h</span><span class="u-hiddenVisually" data-aria-label-part="last">4 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>


    Replying to <a class="pretty-link js-user-profile-link" href="/vaillancourtmax" data-user-id="844310014726733824" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>vaillancourtmax</b></span></a> <a class="pretty-link js-user-profile-link" href="/gruber" data-user-id="33423" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>gruber</b></span></a> <a class="pretty-link js-user-profile-link" href="/jsonfeed" data-user-id="864959060994555907" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>jsonfeed</b></span></a>

</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">fyi: I just added support for &#39;external_url&#39;, as well as &#39;date_modified&#39;.
<a href="https://t.co/8BLVXLTto7" rel="nofollow noopener" dir="ltr" data-expanded-url="https://json-feed-viewer.herokuapp.com/" class="twitter-timeline-link" target="_blank" title="https://json-feed-viewer.herokuapp.com/" ><span class="tco-ellipsis"></span><span class="invisible">https://</span><span class="js-display-url">json-feed-viewer.herokuapp.com</span><span class="invisible">/</span><span class="tco-ellipsis"><span class="invisible">&nbsp;</span></span></a></p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="3">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>3 replies</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 like</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">3</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865306583454146560"
id="stream-item-tweet-865306583454146560"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       has-cards descendant permalink-descendant-tweet has-content
"
      
data-tweet-id="865306583454146560"
data-item-id="865306583454146560"
data-permalink-path="/gruber/status/865306583454146560"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865306583454146560-5fd8d6f2-5bec-4443-ae91-22d686292128"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="gruber" data-name="John Gruber" data-user-id="33423"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="vaillancourtmax jsonfeed"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;33423&quot;,&quot;screen_name&quot;:&quot;gruber&quot;,&quot;name&quot;:&quot;John Gruber&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;John Gruber&quot;,&quot;emojified_text_as_html&quot;:&quot;John Gruber&quot;}},{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;864959060994555907&quot;,&quot;screen_name&quot;:&quot;jsonfeed&quot;,&quot;name&quot;:&quot;JSON Feed&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;JSON Feed&quot;,&quot;emojified_text_as_html&quot;:&quot;JSON Feed&quot;}}]"







data-disclosure-type=""




 data-has-cards="true"






 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/gruber" data-user-id="33423">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/3065313266/7d563f0c22918aba2d6be2eaa9fb92a7_bigger.png" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>John Gruber</strong><span>&rlm;</span><span class="UserBadges"><span class="Icon Icon--verified"><span class="u-hiddenVisually">Verified account</span></span></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>gruber</b></span></a>

        
        <small class="time">
  <a href="/gruber/status/865306583454146560" class="tweet-timestamp js-permalink js-nav js-tooltip" title="1:42 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495140140" data-time-ms="1495140140000" data-long-form="true" aria-hidden="true">4h</span><span class="u-hiddenVisually" data-aria-label-part="last">4 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>

    Replying to <a class="pretty-link js-user-profile-link" href="/vaillancourtmax" data-user-id="844310014726733824" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>vaillancourtmax</b></span></a> <a class="pretty-link js-user-profile-link" href="/jsonfeed" data-user-id="864959060994555907" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>jsonfeed</b></span></a>


</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Excellent! And now recursive:<a href="https://t.co/4l9wc7gMvs" class="twitter-timeline-link u-hidden" data-pre-embedded="true" dir="ltr" >pic.twitter.com/4l9wc7gMvs</a></p>
</div>


      

      
            <div class="AdaptiveMediaOuterContainer">
    <div class="AdaptiveMedia
        
        
        is-square
        
        
        
        "
      >
      <div class="AdaptiveMedia-container">
          <div class="AdaptiveMedia-singlePhoto">
    <div class="AdaptiveMedia-photoContainer js-adaptive-photo "
  data-image-url="https://pbs.twimg.com/media/DAIvv2sXkAEZ3Kp.jpg"
  
  
  data-element-context="platform_photo_card">
  <img data-aria-label-part src="https://pbs.twimg.com/media/DAIvv2sXkAEZ3Kp.jpg" alt=""
      style="width: 100%; top: -57px;"
>
</div>


</div>


      </div>
    </div>
  </div>




      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="5">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>5 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">5</span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">5</span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet last">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865306842557292544"
id="stream-item-tweet-865306842557292544"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865306842557292544"
data-item-id="865306842557292544"
data-permalink-path="/vaillancourtmax/status/865306842557292544"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865306842557292544-10170808-eabe-41b2-ba66-cb80612e532d"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="gruber jsonfeed"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;33423&quot;,&quot;screen_name&quot;:&quot;gruber&quot;,&quot;name&quot;:&quot;John Gruber&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;John Gruber&quot;,&quot;emojified_text_as_html&quot;:&quot;John Gruber&quot;}},{&quot;id_str&quot;:&quot;864959060994555907&quot;,&quot;screen_name&quot;:&quot;jsonfeed&quot;,&quot;name&quot;:&quot;JSON Feed&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;JSON Feed&quot;,&quot;emojified_text_as_html&quot;:&quot;JSON Feed&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

        
        <small class="time">
  <a href="/vaillancourtmax/status/865306842557292544" class="tweet-timestamp js-permalink js-nav js-tooltip" title="1:43 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495140202" data-time-ms="1495140202000" data-long-form="true" aria-hidden="true">4h</span><span class="u-hiddenVisually" data-aria-label-part="last">4 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>

    Replying to <a class="pretty-link js-user-profile-link" href="/gruber" data-user-id="33423" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>gruber</b></span></a> <a class="pretty-link js-user-profile-link" href="/jsonfeed" data-user-id="864959060994555907" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>jsonfeed</b></span></a>


</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">That&#39;s pretty cool! You just made my day! :)</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 replies</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
                <span class="u-hiddenVisually">End of conversation</span>
        </div>
  </ol>
</li>

    <li class="ThreadedConversation">
  <ol class="stream-items">
        <div class="ThreadedConversation-tweet">
              <span class="u-hiddenVisually">New conversation</span>
            <li class="js-stream-item stream-item stream-item
" data-item-id="865309544670306304"
id="stream-item-tweet-865309544670306304"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865309544670306304"
data-item-id="865309544670306304"
data-permalink-path="/nickheer/status/865309544670306304"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865309544670306304-0d2c23b0-eafc-450b-9798-cba775feddc0"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="nickheer" data-name="Nick Heer" data-user-id="8843112"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="vaillancourtmax"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;8843112&quot;,&quot;screen_name&quot;:&quot;nickheer&quot;,&quot;name&quot;:&quot;Nick Heer&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Nick Heer&quot;,&quot;emojified_text_as_html&quot;:&quot;Nick Heer&quot;}},{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/nickheer" data-user-id="8843112">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/827025483099316225/ZaBQQpFL_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Nick Heer</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>nickheer</b></span></a>

        
        <small class="time">
  <a href="/nickheer/status/865309544670306304" class="tweet-timestamp js-permalink js-nav js-tooltip" title="1:54 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495140846" data-time-ms="1495140846000" data-long-form="true" aria-hidden="true">4h</span><span class="u-hiddenVisually" data-aria-label-part="last">4 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>
    Replying to <a class="pretty-link js-user-profile-link" href="/vaillancourtmax" data-user-id="844310014726733824" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>vaillancourtmax</b></span></a>



</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">This is awesome. Not sure if there’s something wrong with my (valid?) feed but it’s not displaying: <a href="https://t.co/nJya0VFqO1" rel="nofollow noopener" dir="ltr" data-expanded-url="https://pxlnv.com/feed/json/" class="twitter-timeline-link" target="_blank" title="https://pxlnv.com/feed/json/" ><span class="tco-ellipsis"></span><span class="invisible">https://</span><span class="js-display-url">pxlnv.com/feed/json/</span><span class="invisible"></span><span class="tco-ellipsis"><span class="invisible">&nbsp;</span></span></a></p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 like</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865310032061227008"
id="stream-item-tweet-865310032061227008"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865310032061227008"
data-item-id="865310032061227008"
data-permalink-path="/vaillancourtmax/status/865310032061227008"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865310032061227008-0d75592a-6d83-4701-bd66-18a2469e23e3"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="nickheer"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;8843112&quot;,&quot;screen_name&quot;:&quot;nickheer&quot;,&quot;name&quot;:&quot;Nick Heer&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Nick Heer&quot;,&quot;emojified_text_as_html&quot;:&quot;Nick Heer&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

        
        <small class="time">
  <a href="/vaillancourtmax/status/865310032061227008" class="tweet-timestamp js-permalink js-nav js-tooltip" title="1:56 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495140962" data-time-ms="1495140962000" data-long-form="true" aria-hidden="true">4h</span><span class="u-hiddenVisually" data-aria-label-part="last">4 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>
    Replying to <a class="pretty-link js-user-profile-link" href="/nickheer" data-user-id="8843112" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>nickheer</b></span></a>



</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Thanks for the tip! Investigating this now.</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865318975634362369"
id="stream-item-tweet-865318975634362369"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865318975634362369"
data-item-id="865318975634362369"
data-permalink-path="/vaillancourtmax/status/865318975634362369"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865318975634362369-5e42caab-3546-4713-a794-0f1528b2966e"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="nickheer"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;8843112&quot;,&quot;screen_name&quot;:&quot;nickheer&quot;,&quot;name&quot;:&quot;Nick Heer&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Nick Heer&quot;,&quot;emojified_text_as_html&quot;:&quot;Nick Heer&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

        
        <small class="time">
  <a href="/vaillancourtmax/status/865318975634362369" class="tweet-timestamp js-permalink js-nav js-tooltip" title="2:31 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495143095" data-time-ms="1495143095000" data-long-form="true" aria-hidden="true">3h</span><span class="u-hiddenVisually" data-aria-label-part="last">3 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>

    Replying to <a class="pretty-link js-user-profile-link" href="/vaillancourtmax" data-user-id="844310014726733824" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>vaillancourtmax</b></span></a> <a class="pretty-link js-user-profile-link" href="/nickheer" data-user-id="8843112" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>nickheer</b></span></a>


</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Fixed! Looking good, my friend. :) <a href="https://t.co/51SNb6zGcs" rel="nofollow noopener" dir="ltr" data-expanded-url="https://json-feed-viewer.herokuapp.com/?feed_url=http%3A%2F%2Fpxlnv.com%2Ffeed%2Fjson%2F" class="twitter-timeline-link" target="_blank" title="https://json-feed-viewer.herokuapp.com/?feed_url=http%3A%2F%2Fpxlnv.com%2Ffeed%2Fjson%2F" ><span class="tco-ellipsis"></span><span class="invisible">https://</span><span class="js-display-url">json-feed-viewer.herokuapp.com/?feed_url=http</span><span class="invisible">%3A%2F%2Fpxlnv.com%2Ffeed%2Fjson%2F</span><span class="tco-ellipsis"><span class="invisible">&nbsp;</span>…</span></a></p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 like</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865319117800185856"
id="stream-item-tweet-865319117800185856"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865319117800185856"
data-item-id="865319117800185856"
data-permalink-path="/nickheer/status/865319117800185856"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865319117800185856-eec2c091-526f-4392-ba0f-8dc2700f370f"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="nickheer" data-name="Nick Heer" data-user-id="8843112"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="vaillancourtmax"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;8843112&quot;,&quot;screen_name&quot;:&quot;nickheer&quot;,&quot;name&quot;:&quot;Nick Heer&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Nick Heer&quot;,&quot;emojified_text_as_html&quot;:&quot;Nick Heer&quot;}},{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/nickheer" data-user-id="8843112">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/827025483099316225/ZaBQQpFL_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Nick Heer</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>nickheer</b></span></a>

        
        <small class="time">
  <a href="/nickheer/status/865319117800185856" class="tweet-timestamp js-permalink js-nav js-tooltip" title="2:32 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495143129" data-time-ms="1495143129000" data-long-form="true" aria-hidden="true">3h</span><span class="u-hiddenVisually" data-aria-label-part="last">3 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>
    Replying to <a class="pretty-link js-user-profile-link" href="/vaillancourtmax" data-user-id="844310014726733824" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>vaillancourtmax</b></span></a>



</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Hooray! (I’m quite glad it’s not my bug this time.)

What was the issue?</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865325948195004419"
id="stream-item-tweet-865325948195004419"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865325948195004419"
data-item-id="865325948195004419"
data-permalink-path="/vaillancourtmax/status/865325948195004419"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865325948195004419-bd8bd85c-57b7-4819-8d7c-c9f9bb203f29"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="nickheer"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;8843112&quot;,&quot;screen_name&quot;:&quot;nickheer&quot;,&quot;name&quot;:&quot;Nick Heer&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Nick Heer&quot;,&quot;emojified_text_as_html&quot;:&quot;Nick Heer&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

        
        <small class="time">
  <a href="/vaillancourtmax/status/865325948195004419" class="tweet-timestamp js-permalink js-nav js-tooltip" title="2:59 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495144757" data-time-ms="1495144757000" data-long-form="true" aria-hidden="true">3h</span><span class="u-hiddenVisually" data-aria-label-part="last">3 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>
    Replying to <a class="pretty-link js-user-profile-link" href="/nickheer" data-user-id="8843112" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>nickheer</b></span></a>



</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Typical noobish async bug. I took the opportunity to improve the design at the same time. :)</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865326047906091008"
id="stream-item-tweet-865326047906091008"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865326047906091008"
data-item-id="865326047906091008"
data-permalink-path="/nickheer/status/865326047906091008"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865326047906091008-5095ebaf-d239-49f4-9c2b-6fb313ba39ef"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="nickheer" data-name="Nick Heer" data-user-id="8843112"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="vaillancourtmax"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;8843112&quot;,&quot;screen_name&quot;:&quot;nickheer&quot;,&quot;name&quot;:&quot;Nick Heer&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Nick Heer&quot;,&quot;emojified_text_as_html&quot;:&quot;Nick Heer&quot;}},{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/nickheer" data-user-id="8843112">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/827025483099316225/ZaBQQpFL_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Nick Heer</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>nickheer</b></span></a>

        
        <small class="time">
  <a href="/nickheer/status/865326047906091008" class="tweet-timestamp js-permalink js-nav js-tooltip" title="2:59 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495144781" data-time-ms="1495144781000" data-long-form="true" aria-hidden="true">3h</span><span class="u-hiddenVisually" data-aria-label-part="last">3 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>
    Replying to <a class="pretty-link js-user-profile-link" href="/vaillancourtmax" data-user-id="844310014726733824" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>vaillancourtmax</b></span></a>



</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Looks awesome. Thanks for building this, and so quickly.</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet last">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865328522285514753"
id="stream-item-tweet-865328522285514753"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865328522285514753"
data-item-id="865328522285514753"
data-permalink-path="/vaillancourtmax/status/865328522285514753"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865328522285514753-685f60c8-5115-436e-836d-c9ea53d0dbdc"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="nickheer"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;8843112&quot;,&quot;screen_name&quot;:&quot;nickheer&quot;,&quot;name&quot;:&quot;Nick Heer&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Nick Heer&quot;,&quot;emojified_text_as_html&quot;:&quot;Nick Heer&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

        
        <small class="time">
  <a href="/vaillancourtmax/status/865328522285514753" class="tweet-timestamp js-permalink js-nav js-tooltip" title="3:09 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495145371" data-time-ms="1495145371000" data-long-form="true" aria-hidden="true">2h</span><span class="u-hiddenVisually" data-aria-label-part="last">2 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>
    Replying to <a class="pretty-link js-user-profile-link" href="/nickheer" data-user-id="8843112" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>nickheer</b></span></a>



</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Thanks for the kind words! :)</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 replies</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
                <span class="u-hiddenVisually">End of conversation</span>
        </div>
  </ol>
</li>

    <li class="ThreadedConversation">
  <ol class="stream-items">
        <div class="ThreadedConversation-tweet">
              <span class="u-hiddenVisually">New conversation</span>
            <li class="js-stream-item stream-item stream-item
" data-item-id="865312049752092672"
id="stream-item-tweet-865312049752092672"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865312049752092672"
data-item-id="865312049752092672"
data-permalink-path="/rnmp/status/865312049752092672"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865312049752092672-588168aa-7495-4951-bf33-483124afb9b1"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="rnmp" data-name="Rolando Murillo" data-user-id="38537486"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="vaillancourtmax jsonfeed"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;38537486&quot;,&quot;screen_name&quot;:&quot;rnmp&quot;,&quot;name&quot;:&quot;Rolando Murillo&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Rolando Murillo&quot;,&quot;emojified_text_as_html&quot;:&quot;Rolando Murillo&quot;}},{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;864959060994555907&quot;,&quot;screen_name&quot;:&quot;jsonfeed&quot;,&quot;name&quot;:&quot;JSON Feed&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;JSON Feed&quot;,&quot;emojified_text_as_html&quot;:&quot;JSON Feed&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/rnmp" data-user-id="38537486">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/854944621364994048/G7zE3yNR_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Rolando Murillo</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>rnmp</b></span></a>

        
        <small class="time">
  <a href="/rnmp/status/865312049752092672" class="tweet-timestamp js-permalink js-nav js-tooltip" title="2:04 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495141444" data-time-ms="1495141444000" data-long-form="true" aria-hidden="true">3h</span><span class="u-hiddenVisually" data-aria-label-part="last">3 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>

    Replying to <a class="pretty-link js-user-profile-link" href="/vaillancourtmax" data-user-id="844310014726733824" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>vaillancourtmax</b></span></a> <a class="pretty-link js-user-profile-link" href="/jsonfeed" data-user-id="864959060994555907" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>jsonfeed</b></span></a>


</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Nice! Will this be open source?</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount"  data-tweet-stat-count="1">
        <span class="ProfileTweet-actionCountForAria" data-aria-label-part>1 reply</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true">1</span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
        </div>
        <div class="ThreadedConversation-tweet last">
            <li class="js-stream-item stream-item stream-item
" data-item-id="865312400161026048"
id="stream-item-tweet-865312400161026048"
data-item-type="tweet"
>
    



  <div class="tweet js-stream-tweet js-actionable-tweet js-profile-popup-actionable dismissible-content
      
      
       descendant permalink-descendant-tweet
"
      
data-tweet-id="865312400161026048"
data-item-id="865312400161026048"
data-permalink-path="/vaillancourtmax/status/865312400161026048"
data-conversation-id="865291487881383937"

 data-has-parent-tweet="true" 

data-tweet-nonce="865312400161026048-9fc09af3-6d10-45b7-ae71-df3baffbff14"
data-tweet-stat-initialized="true"
data-conversation-section-quality="HighQuality"





  data-screen-name="vaillancourtmax" data-name="Maxime Vaillancourt" data-user-id="844310014726733824"
  data-you-follow="false"
  data-follows-you="false"
  data-you-block="false"
 data-mentions="rnmp jsonfeed"

data-reply-to-users-json="[{&quot;id_str&quot;:&quot;844310014726733824&quot;,&quot;screen_name&quot;:&quot;vaillancourtmax&quot;,&quot;name&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Maxime Vaillancourt&quot;,&quot;emojified_text_as_html&quot;:&quot;Maxime Vaillancourt&quot;}},{&quot;id_str&quot;:&quot;38537486&quot;,&quot;screen_name&quot;:&quot;rnmp&quot;,&quot;name&quot;:&quot;Rolando Murillo&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;Rolando Murillo&quot;,&quot;emojified_text_as_html&quot;:&quot;Rolando Murillo&quot;}},{&quot;id_str&quot;:&quot;864959060994555907&quot;,&quot;screen_name&quot;:&quot;jsonfeed&quot;,&quot;name&quot;:&quot;JSON Feed&quot;,&quot;emojified_name&quot;:{&quot;text&quot;:&quot;JSON Feed&quot;,&quot;emojified_text_as_html&quot;:&quot;JSON Feed&quot;}}]"







data-disclosure-type=""











 data-component-context="replies"


    >

    <div class="context">
      
      
    </div>

    <div class="content">
      

      

      
      <div class="stream-item-header">
          <a  class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="/vaillancourtmax" data-user-id="844310014726733824">
    <img class="avatar js-action-profile-avatar" src="https://pbs.twimg.com/profile_images/844312833835896838/jrzeyCe-_bigger.jpg" alt="">
    <span class="FullNameGroup">
      <strong class="fullname show-popup-with-id " data-aria-label-part>Maxime Vaillancourt</strong><span>&rlm;</span><span class="UserBadges"></span><span class="UserNameBreak">&nbsp;</span></span><span class="username u-dir" dir="ltr" data-aria-label-part>@<b>vaillancourtmax</b></span></a>

        
        <small class="time">
  <a href="/vaillancourtmax/status/865312400161026048" class="tweet-timestamp js-permalink js-nav js-tooltip" title="2:05 PM - 18 May 2017"  data-conversation-id="865291487881383937"><span class="_timestamp js-short-timestamp js-relative-timestamp"  data-time="1495141527" data-time-ms="1495141527000" data-long-form="true" aria-hidden="true">3h</span><span class="u-hiddenVisually" data-aria-label-part="last">3 hours ago</span></a>
</small>

          <div class="ProfileTweet-action ProfileTweet-action--more js-more-ProfileTweet-actions">
    <div class="dropdown">
  <button class="ProfileTweet-actionButton u-textUserColorHover dropdown-toggle js-dropdown-toggle" type="button">
      <div class="IconContainer js-tooltip" title="More">
        <span class="Icon Icon--caretDownLight Icon--smallest"></span>
        <span class="u-hiddenVisually">More</span>
      </div>
  </button>
  <div class="dropdown-menu is-autoCentered">
  <div class="dropdown-caret">
    <div class="caret-outer"></div>
    <div class="caret-inner"></div>
  </div>
  <ul>
    
      <li class="copy-link-to-tweet js-actionCopyLinkToTweet">
        <button type="button" class="dropdown-link">Copy link to Tweet</button>
      </li>
      <li class="embed-link js-actionEmbedTweet" data-nav="embed_tweet">
        <button type="button" class="dropdown-link">Embed Tweet</button>
      </li>
  </ul>
</div>
</div>
  </div>

      </div>

      

        <div class="ReplyingToContextBelowAuthor" data-aria-label-part>

    Replying to <a class="pretty-link js-user-profile-link" href="/rnmp" data-user-id="38537486" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>rnmp</b></span></a> <a class="pretty-link js-user-profile-link" href="/jsonfeed" data-user-id="864959060994555907" rel="noopener" dir="ltr"><span class="username u-dir" dir="ltr" >@<b>jsonfeed</b></span></a>


</div>


      
        <div class="js-tweet-text-container">
  <p class="TweetTextSize  js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Soon enough! :)</p>
</div>


      

      
        


      
      

      
      <div class="stream-item-footer">
  
      <div class="ProfileTweet-actionCountList u-hiddenVisually">
    
    
    <span class="ProfileTweet-action--reply u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 replies</span>
      </span>
    </span>
    <span class="ProfileTweet-action--retweet u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 retweets</span>
      </span>
    </span>
    <span class="ProfileTweet-action--favorite u-hiddenVisually">
      <span class="ProfileTweet-actionCount" aria-hidden="true" data-tweet-stat-count="0">
        <span class="ProfileTweet-actionCountForAria" >0 likes</span>
      </span>
    </span>
  </div>

  <div class="ProfileTweet-actionList js-actions" role="group" aria-label="Tweet actions">
    <div class="ProfileTweet-action ProfileTweet-action--reply">
  <button class="ProfileTweet-actionButton js-actionButton js-actionReply"
    data-modal="ProfileTweet-reply"
    type="button">
    <div class="IconContainer js-tooltip" title="Reply">
      <span class="Icon Icon--reply"></span>
      <span class="u-hiddenVisually">Reply</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero ">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>
    <div class="ProfileTweet-action ProfileTweet-action--retweet js-toggleState js-toggleRt">
  <button class="ProfileTweet-actionButton  js-actionButton js-actionRetweet"
    
    data-modal="ProfileTweet-retweet"
    type="button">
    <div class="IconContainer js-tooltip" title="Retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweet</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo js-actionButton js-actionRetweet" data-modal="ProfileTweet-retweet" type="button">
    <div class="IconContainer js-tooltip" title="Undo retweet">
      <span class="Icon Icon--retweet"></span>
      <span class="u-hiddenVisually">Retweeted</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    <div class="ProfileTweet-action ProfileTweet-action--favorite js-toggleState">
  <button class="ProfileTweet-actionButton js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Like</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button><button class="ProfileTweet-actionButtonUndo u-linkClean js-actionButton js-actionFavorite" type="button">
    <div class="IconContainer js-tooltip" title="Undo like">
      <div class="HeartAnimationContainer">
        <div class="HeartAnimation"></div>
      </div>
      <span class="u-hiddenVisually">Liked</span>
    </div>
      <div class="IconTextContainer">
        <span class="ProfileTweet-actionCount ProfileTweet-actionCount--isZero">
          <span class="ProfileTweet-actionCountForPresentation" aria-hidden="true"></span>
        </span>
      </div>
  </button>
</div>

    

    

  </div>

</div>
  



      
      

    </div>
  </div>



</li>
                <span class="u-hiddenVisually">End of conversation</span>
        </div>
  </ol>
</li>




 

        </ol>
        <div class="stream-footer ">
  <div class="timeline-end has-items ">
      <div class="stream-end">
    <div class="stream-end-inner">
        <span class="Icon Icon--large Icon--logo"></span>

      <p class="empty-text">

          
      </p>

        <p><button type="button" class="btn-link back-to-top hidden">Back to top &uarr;</button></p>
    </div>
  </div>


    <div class="stream-loading">
  <div class="stream-end-inner">
    <span class="spinner" title="Loading..."></span>
  </div>
</div>

  </div>
</div>
<div class="stream-fail-container">
    <div class="js-stream-whale-end stream-whale-end stream-placeholder centered-placeholder">
  <div class="stream-end-inner">
    <h2 class="title">Loading seems to be taking a while.</h2>
    <p>
      Twitter may be over capacity or experiencing a momentary hiccup. <a role="button" href="#" class="try-again-after-whale">Try again</a> or visit <a target="_blank" href="http://status.twitter.com" rel="noopener">Twitter Status</a> for more information.
    </p>
  </div>
</div>
</div>

      <ol class="hidden-replies-container"></ol>
    </div>
  </div>
      </div>
    </div>
</div>




  </div>


  <div class="stream-container suggested-tweet-stream-container dismissible-container u-hidden">
    <div class="stream suggested-tweet-stream permalink-replies">
      <h3 class="promoted-heading">Promoted Tweet</h3>
      <ol class="stream-items suggested-tweet-stream-items js-navigable-stream" id="suggested-stream-items-id">
        
      </ol>
    </div>
   </div>

    <div class="module Trends trends hidden Trends--wide"
  >
  <div class="trends-inner">
    <div class="flex-module trends-container ">
  <div class="flex-module-header">
    
    <h3><span class="trend-location js-trend-location">false</span></h3>
  </div>
  <div class="flex-module-inner">
    <ul class="trend-items js-trends">
    </ul>
  </div>
</div>
  </div>
</div>


  <div class="permalink-footer">
      <div class="Footer module roaming-module Footer--slim"
  >
  <div class="flex-module">
    <div class="flex-module-inner js-items-container">
      <ul class="u-cf">
        <li class="Footer-item Footer-copyright copyright">&copy; 2017 Twitter</li>
        <li class="Footer-item"><a class="Footer-link" href="/about" rel="noopener">About</a></li>
        <li class="Footer-item"><a class="Footer-link" href="//support.twitter.com" rel="noopener">Help Center</a></li>
        <li class="Footer-item"><a class="Footer-link" href="/tos" rel="noopener">Terms</a></li>
        <li class="Footer-item"><a class="Footer-link" href="/privacy" rel="noopener">Privacy policy</a></li>
        <li class="Footer-item"><a class="Footer-link" href="//support.twitter.com/articles/20170514" rel="noopener">Cookies</a></li>
        <li class="Footer-item"><a class="Footer-link" href="//support.twitter.com/articles/20170451" rel="noopener">Ads info</a></li>
      </ul>
    </div>
  </div>
</div>


  </div>
</div>


      </div>
    </div>
  </div>
</div>

    <div class="hidden" id="hidden-content">
  <iframe aria-hidden="true" class="tweet-post-iframe" name="tweet-post-iframe"></iframe>
  <iframe aria-hidden="true" class="dm-post-iframe" name="dm-post-iframe"></iframe>

</div>

    
  </body>
</html>
